Les motos anglaises d'avant 1983

http://www.motos-anglaises.com/
Nous sommes le mer. 17 janv., 2018 9:26 am

Fuseau horaire sur UTC+02:00




Publier un nouveau sujet  Répondre au sujet  [ 116 messages ]  Aller à la page « 14 5 6 7 8 »
Auteur Message
 Sujet du message : Re: Amal 1er sur Commando
MessagePublié : mer. 20 déc., 2017 4:30 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : mar. 30 janv., 2007 10:34 am
Messages : 9922
Localisation : Bordeaux, sud gironde
BONNIE70 a écrit : *

Du coup j'hésite à faire les sorties avec les copains, car quand on repart en groupe je met beaucoup de temps à le redémarrer et en plus ça fatigue


J'ai connu ça il y a trente ans avec une 390 HVA lors de nos sorties dominicales et forestières... :roll:
Cette sal..e refusait de démarrer correctement qu'elle soit tiède ou chaude. :twisted:
Tu savais pas s'il lui fallait du starter, du gaz, ouvrir ou fermer l'essence. Il n'y a qu'à froid qu'elle craquait au deuxième coup
de savate. Tout le monde s'arrêtait pour pisser et fumer un clope, et ceci fait, tu regardais tes potes partir pendant que
tu faisais sauna dans le barbour.... :oops: :D

La Norton, ça doit être facile! Il y a donc quelque chose qui t'échappe. :wink:


Haut
   
 Sujet du message : Re: Amal 1er sur Commando
MessagePublié : mer. 20 déc., 2017 4:58 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : lun. 03 sept., 2012 9:11 pm
Messages : 748
Localisation : Essonne
LOYERA a écrit : *
Ralenti qui ne tombe pas rapidement : prise d'air ; le fait qu'en fermant les vis d'air ça s'arrange 1 peu a l'air de confirmer et 1 prise d'air fait l'inverse d'1 starter donc appauvrit ce qui n'aide pas à démarrer ; les Amal se déforment très vite au niveau de la fixation sur la pipe
A noter que sur le site Amal il y a un volet technique très complet sur les Concentric
Il est là :

http://amalcarb.co.uk/rebuilding-mark-1 ... arburetter

Sur le serrage du carbu sur sa pipe, ils disent notamment que "ces carbus ne sont pas prévus pour être serrés fortement, il faut seulement comprimer le joint torique. Lorsque le serrage est correct, le carbu et la pipe doivent juste être en contact"

Une faible déformation du carbu et/ou de la pipe doivent pouvoir se rattraper en les surfaçant sur un marbre ou une vitre avec de la pâte à rôder

Enfin il me semble qu'il y a un truc (je l'ai jamais essayé) pour savoir s'il y a une prise d'air à ce niveau : au ralenti, on passe un pinceau imbibé d'essence sur la jointure, si le moteur accélère c'est qu'il y a une fuite


Haut
   
 Sujet du message : Re: Amal 1er sur Commando
MessagePublié : mer. 20 déc., 2017 5:01 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : sam. 27 janv., 2007 9:07 pm
Messages : 5161
Localisation : Bourgoin Jallieu (38)
Il suffit parfois de juste desserrer un peu des deux cotés et ça reprend sa forme. C'est ce qu'il m'arrive sur l'Atlas. Et les symptômes de la prise d'air sont bien ceux décrit : ralenti instable.


Haut
   
 Sujet du message : Re: Amal 1er sur Commando
MessagePublié : mer. 20 déc., 2017 6:27 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : mer. 10 nov., 2010 8:48 pm
Messages : 650
Localisation : Sud Manche
Alan a écrit : *
LOYERA a écrit : *
Ralenti qui ne tombe pas rapidement : prise d'air ; le fait qu'en fermant les vis d'air ça s'arrange 1 peu a l'air de confirmer et 1 prise d'air fait l'inverse d'1 starter donc appauvrit ce qui n'aide pas à démarrer ; les Amal se déforment très vite au niveau de la fixation sur la pipe
A noter que sur le site Amal il y a un volet technique très complet sur les Concentric
Il est là :

http://amalcarb.co.uk/rebuilding-mark-1 ... arburetter

Sur le serrage du carbu sur sa pipe, ils disent notamment que "ces carbus ne sont pas prévus pour être serrés fortement, il faut seulement comprimer le joint torique. Lorsque le serrage est correct, le carbu et la pipe doivent juste être en contact"

Une faible déformation du carbu et/ou de la pipe doivent pouvoir se rattraper en les surfaçant sur un marbre ou une vitre avec de la pâte à rôder

Enfin il me semble qu'il y a un truc (je l'ai jamais essayé) pour savoir s'il y a une prise d'air à ce niveau : au ralenti, on passe un pinceau imbibé d'essence sur la jointure, si le moteur accélère c'est qu'il y a une fuite
Oui ou vaporiser un produit inflammable genre WD40 autour des pipes quand le moteur est au ralenti et si ça accélère = prise d'air


Haut
   
 Sujet du message : Re: Amal 1er sur Commando
MessagePublié : mer. 20 déc., 2017 6:29 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : mer. 29 oct., 2008 2:06 pm
Messages : 702
Localisation : Hérault à coté de Montpellier
Tricati a écrit : *
Vérifie les fils HT : âme cuivre, non résistifs,
Vérifie les capuchons de bougie : 5 Kohms de résistance si tu as des bougies normales non résistives, pas de "R" dans le code bougie
Capuchons 0 ohms dans le cas de bougies résistives.
Vérifie que tu n'as pas gardé la résistance ballast sur l'alimentation des bobines si elle était présente sur le montage d'origine, et bobines 6 volts en série résistance du primaire autour de 1,9 ohm chacune.

Ensuite pour démarrer un Commando, bien noyer les carbus, et un tout petit peu de gaz lorsqu'on arrive en fin de course du kick. Si on met trop de gaz vu qu'avec la démultiplication kick et primaire des Norton le moteur tourne pas vite : pas assez de dépression dans le carbu, pas de mélange qui rentre dans le cylindre.
Reprend à zéro la synchro des carbus, détend les câbles, dévisse les butées de ralenti, revisse les butées de ralenti afin que les boisseaux se soulèvent de 2 à 3/10ème de mm, ensuite fait la synchro des câbles pour que les boisseaux se soulèvent en même temps, mais de façon à garder du jeu aux câbles quand la poignée de gaz est au repos.
Tout ça est bon mais je vais revérifier pour être sur, j'ai vu dans le montage du trispark qu'il fallait débrancher la résistance ballast.
c'est vrai que je doit mettre trop de gaz...
et il y a peut être aussi la prise d'air, j'ai du changer un joint torique du carbu sur la pipe, comme j'ai pas démonté l'autre je n'ai pas regardé, mais avant ça marchait
Bon , ben j'ai du boulot pour jusqu'à la fin de l'année.
Merci


Haut
   
 Sujet du message : Re: Amal 1er sur Commando
MessagePublié : mer. 20 déc., 2017 6:36 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : mer. 29 oct., 2008 2:06 pm
Messages : 702
Localisation : Hérault à coté de Montpellier
Alan a écrit : *
LOYERA a écrit : *
Ralenti qui ne tombe pas rapidement : prise d'air ; le fait qu'en fermant les vis d'air ça s'arrange 1 peu a l'air de confirmer et 1 prise d'air fait l'inverse d'1 starter donc appauvrit ce qui n'aide pas à démarrer ; les Amal se déforment très vite au niveau de la fixation sur la pipe
A noter que sur le site Amal il y a un volet technique très complet sur les Concentric
Il est là :

http://amalcarb.co.uk/rebuilding-mark-1 ... arburetter

Sur le serrage du carbu sur sa pipe, ils disent notamment que "ces carbus ne sont pas prévus pour être serrés fortement, il faut seulement comprimer le joint torique. Lorsque le serrage est correct, le carbu et la pipe doivent juste être en contact"

Une faible déformation du carbu et/ou de la pipe doivent pouvoir se rattraper en les surfaçant sur un marbre ou une vitre avec de la pâte à rôder

Mon joint torique était écrasé...je l'ai changé mais j'ai du écraser celui là aussi :oops:
L'apprentissage est dur...dur

Enfin il me semble qu'il y a un truc (je l'ai jamais essayé) pour savoir s'il y a une prise d'air à ce niveau : au ralenti, on passe un pinceau imbibé d'essence sur la jointure, si le moteur accélère c'est qu'il y a une fuite
ça je vais essayer...si elle veut bien démarrer...


Haut
   
 Sujet du message : Re: Amal 1er sur Commando
MessagePublié : mer. 20 déc., 2017 6:37 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : mer. 10 nov., 2010 8:48 pm
Messages : 650
Localisation : Sud Manche
BONNIE70 a écrit : *
Tricati a écrit : *
Vérifie les fils HT : âme cuivre, non résistifs,
Vérifie les capuchons de bougie : 5 Kohms de résistance si tu as des bougies normales non résistives, pas de "R" dans le code bougie
Capuchons 0 ohms dans le cas de bougies résistives.
Vérifie que tu n'as pas gardé la résistance ballast sur l'alimentation des bobines si elle était présente sur le montage d'origine, et bobines 6 volts en série résistance du primaire autour de 1,9 ohm chacune.

Ensuite pour démarrer un Commando, bien noyer les carbus, et un tout petit peu de gaz lorsqu'on arrive en fin de course du kick. Si on met trop de gaz vu qu'avec la démultiplication kick et primaire des Norton le moteur tourne pas vite : pas assez de dépression dans le carbu, pas de mélange qui rentre dans le cylindre.
Reprend à zéro la synchro des carbus, détend les câbles, dévisse les butées de ralenti, revisse les butées de ralenti afin que les boisseaux se soulèvent de 2 à 3/10ème de mm, ensuite fait la synchro des câbles pour que les boisseaux se soulèvent en même temps, mais de façon à garder du jeu aux câbles quand la poignée de gaz est au repos.
Tout ça est bon mais je vais revérifier pour être sur, j'ai vu dans le montage du trispark qu'il fallait débrancher la résistance ballast.
c'est vrai que je doit mettre trop de gaz...
et il y a peut être aussi la prise d'air, j'ai du changer un joint torique du carbu sur la pipe, comme j'ai pas démonté l'autre je n'ai pas regardé, mais avant ça marchait
Bon , ben j'ai du boulot pour jusqu'à la fin de l'année.
Merci
ça arrive que le torique sorte de sa gorge avant de serrer mais aussi dès fois il ne suffit pas à étancher


Haut
   
 Sujet du message : Re: Amal 1er sur Commando
MessagePublié : mer. 20 déc., 2017 6:50 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : mer. 29 oct., 2008 2:06 pm
Messages : 702
Localisation : Hérault à coté de Montpellier
Tricati a écrit : *
Vérifie les fils HT : âme cuivre, non résistifs,
Vérifie les capuchons de bougie : 5 Kohms de résistance si tu as des bougies normales non résistives, pas de "R" dans le code bougie
Capuchons 0 ohms dans le cas de bougies résistives.
Vérifie que tu n'as pas gardé la résistance ballast sur l'alimentation des bobines si elle était présente sur le montage d'origine, et bobines 6 volts en série résistance du primaire autour de 1,9 ohm chacune.

j'ai acheté le trispark ici :
http://www.motronics.fr/Category/16-google.aspx
j'ai pris aussi les bobines, donc ça doit être les bonnes
par contre j'ai acheté aussi le fil ht et les antiparasites avec les cosses que je n'ai pas su monter...du coup j'ai en ce moment les anciens fils de bougies qui étaient sur la moto avec le boyer...
ou est ce que je pourrais acheter les 2 fils HT tout montés ?


Haut
   
 Sujet du message : Re: Amal 1er sur Commando
MessagePublié : mer. 20 déc., 2017 7:12 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : mer. 14 févr., 2007 1:48 pm
Messages : 1302
Localisation : 63 Puy de Dôme
Électricien auto, magasin moto, Harley sûrement des fils spéciaux qui coûtent $$$$, voire motoculture (c'est presque pareil mais en moins cher :mrgreen: ).
Bref du fil HT sans résistance si comme expliqué par Tricati il y en a dans la bougie ou l'antiparasite.
(PS Je vais à Montpellier)


Haut
   
 Sujet du message : Re: Amal 1er sur Commando
MessagePublié : mer. 20 déc., 2017 7:17 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : mer. 29 oct., 2008 2:06 pm
Messages : 702
Localisation : Hérault à coté de Montpellier
michelm a écrit : *
Électricien auto, magasin moto, Harley sûrement des fils spéciaux qui coûtent $$$$, voire motoculture (c'est presque pareil mais en moins cher :mrgreen: ).
Bref du fil HT sans résistance si comme expliqué par Tricati il y en a dans la bougie ou l'antiparasite.
(PS Je vais à Montpellier)
Merci , j'avais pensé trouver du " tout monté " ...
tu viens quand dans le 34 ?


Haut
   
 Sujet du message : Re: Amal 1er sur Commando
MessagePublié : mer. 20 déc., 2017 7:56 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : mer. 14 févr., 2007 1:48 pm
Messages : 1302
Localisation : 63 Puy de Dôme
Dés demain normalement, avec une caisse à outils :mrgreen:
Pour la Triumph T140 j'ai pris du fil silicone âme cuivre (donc sans résistance) au mètre chez un électricien auto, du Beru (marque réputée en allumage).
J'ai des NGK iridium avec résistance interne, achetée chez Oscar. comme j'ai trouvé la référence en auto c'est environ 2 fois moins cher qu'en moto.
J'en ai pris aussi pour Norton.

NGK 5044 (ou BR8EIX) de Renault 5 (8.92€) équivalent Champion N3G avec R pour la T140, c'est moins cher actuellement que lorsque je les avais commandées !
https://www.oscaro.com/bougie-dallumage ... 6634-686-p

et NGK 4055 (ou BPR7EIX) Mercedes classe S (8.93€) pour le Norton équivalent Champion N7G avec R
https://www.oscaro.com/bougie-dallumage ... 5066-686-p


Haut
   
 Sujet du message : Re: Amal 1er sur Commando
MessagePublié : mer. 20 déc., 2017 8:00 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : mar. 13 févr., 2007 9:09 am
Messages : 8239
Localisation : NORD DROME
BONNIE70 a écrit : *
michelm a écrit : *
Électricien auto, magasin moto, Harley sûrement des fils spéciaux qui coûtent $$$$, voire motoculture (c'est presque pareil mais en moins cher :mrgreen: ).
Bref du fil HT sans résistance si comme expliqué par Tricati il y en a dans la bougie ou l'antiparasite.
(PS Je vais à Montpellier)
Merci , j'avais pensé trouver du " tout monté " ...
tu viens quand dans le 34 ?


http://www.hpracing.oxatis.com/PBSCProd ... D=13390771


Haut
   
 Sujet du message : Re: Amal 1er sur Commando
MessagePublié : jeu. 21 déc., 2017 10:55 am 
Hors-ligne
Avatar de l’utilisateur

Inscription : mer. 29 oct., 2008 2:06 pm
Messages : 702
Localisation : Hérault à coté de Montpellier
Francis V a écrit : *
BONNIE70 a écrit : *
michelm a écrit : *
Électricien auto, magasin moto, Harley sûrement des fils spéciaux qui coûtent $$$$, voire motoculture (c'est presque pareil mais en moins cher :mrgreen: ).
Bref du fil HT sans résistance si comme expliqué par Tricati il y en a dans la bougie ou l'antiparasite.
(PS Je vais à Montpellier)
Merci , j'avais pensé trouver du " tout monté " ...
tu viens quand dans le 34 ?


http://www.hpracing.oxatis.com/PBSCProd ... D=13390771

je crois bien que c'est celui que j'ai acheté...et qui ne marchait pas avec le boyer, j'en ai déduis que c'était pour l'allumage à rupteurs


Haut
   
 Sujet du message : Re: Amal 1er sur Commando
MessagePublié : jeu. 21 déc., 2017 11:00 am 
Hors-ligne
Avatar de l’utilisateur

Inscription : mer. 29 oct., 2008 2:06 pm
Messages : 702
Localisation : Hérault à coté de Montpellier
michelm a écrit : *
Dés demain normalement, avec une caisse à outils :mrgreen:
Pour la Triumph T140 j'ai pris du fil silicone âme cuivre (donc sans résistance) au mètre chez un électricien auto, du Beru (marque réputée en allumage).
J'ai des NGK iridium avec résistance interne, achetée chez Oscar. comme j'ai trouvé la référence en auto c'est environ 2 fois moins cher qu'en moto.
J'en ai pris aussi pour Norton.

NGK 5044 (ou BR8EIX) de Renault 5 (8.92€) équivalent Champion N3G avec R pour la T140, c'est moins cher actuellement que lorsque je les avais commandées !
https://www.oscaro.com/bougie-dallumage ... 6634-686-p

et NGK 4055 (ou BPR7EIX) Mercedes classe S (8.93€) pour le Norton équivalent Champion N7G avec R
https://www.oscaro.com/bougie-dallumage ... 5066-686-p
Merci,
avec le fil au mètre ( j'en ai acheté chez motronics ) j'ai compris comment monter le capuchon de bougie, mais je n'arrive pas à monter le coté bobine....
Si tu es dans le coin tu vas pouvoir profiter de soleil, mais il fait frais le matin...


Haut
   
 Sujet du message : Re: Amal 1er sur Commando
MessagePublié : jeu. 21 déc., 2017 2:48 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : mer. 29 oct., 2008 2:06 pm
Messages : 702
Localisation : Hérault à coté de Montpellier
michelm a écrit : *
Dés demain normalement, avec une caisse à outils :mrgreen:
Si par hasard dans ta caisse à outils tu as de quoi mesurer mes fils de bougies et mes antiparasites....on pourrai se voir...

j'ai péniblement démarré ce matin et quand le ralenti était bien stabilisé, j'ai mis de l'essence sur les pipes, le régime n'a pas bougé...donc logiquement je n'ai pas de prise d'air...
il faut chercher ailleurs..


Haut
   
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet  Répondre au sujet  [ 116 messages ]  Aller à la page « 14 5 6 7 8 »

Fuseau horaire sur UTC+02:00


Qui est en ligne ?

Utilisateurs parcourant ce forum : lucky63, Peretti et 7 invités


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas modifier vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas transférer de pièces jointes dans ce forum

Aller : 

cron
Développé par phpBB® Forum Software © phpBB Limited
Traduction française officielle © Miles Cellar