Les motos anglaises d'avant 1983

http://www.motos-anglaises.com/
Nous sommes le ven. 22 juin, 2018 5:27 am

Fuseau horaire sur UTC+02:00




Publier un nouveau sujet  Répondre au sujet  [ 11 messages ] 
Auteur Message
 Sujet du message : Boisseaux RGM, série anodisée ?
MessagePublié : sam. 28 oct., 2017 10:22 pm 
Hors-ligne

Inscription : sam. 25 juin, 2016 3:26 pm
Messages : 133
Localisation : La Rochelle
Bonjour à tous !
Voilà, je pensai bien faire en remplaçant les boisseaux d'origine de ma 850 MK3 de 1976. Ils sont très marqués et le ralenti est capricieux
J'ai donc commandé chez RGM un jeu de boisseaux anodisés (voir le lien). RGM m'a confirmé la compatibilité

https://www.rgmnorton.co.uk/buy/premier ... y_3395.htm

J'ai reçu ça très vite, commandé le lundi, livré le jeudi !
Les boisseaux sont différents, ce n'est pas le même moulage, ils sont bruns, avec une glissière de volet d'air différente
J'ai contrôlé les dimensions : Diamètre, longueur, coupe, ainsi que la retenue de l'aiguille, qui est identique à l'origine

Auparavant, j'avais remplacé les aiguilles et gicleurs d'aiguille, ce qui a apporté du mieux
J'en ai profité pour déposer les carbus et les pipes, et contrôler les plans de joints. Tout nettoyer à l'aérosol carbu et remonter le tout

Logique donc de s'attendre à du mieux ? Que neni !!

J'ai obtenu quand même un ralenti stable, presqu'idéal ! Je me suis dit super !
Mais dès que je veux monter en régime le moteur s'étouffe, il semble manquer d'essence
Ça tourne presque bien en refermant complètement les volets d'air. Les montées en régime sont franches, mais ça ratatouille à régime stabilisé, ça pète dans les pots
J'en viens à me demander s'il ne faut pas lever les aiguilles d'un cran ?
Mais c'est bizarre, en remplaçant les boisseaux usés, je devrais me retrouver avec moins de prises d'air, donc un mélange plus riche, je ne pensai pas être obligé de relever le crantage des aiguilles
Dans le doute, j'ai contrôlé l'allumage, l'avance, le jeu aux soupapes. RAS !

Ou alors, ces boisseaux ne seraient pas compatibles ? Si quelqu'un a essayé ?
Dernière solution : Remonter mes vieux boisseaux.
Et si ça fonctionne, demander un échange à RGM ?

Mais franchement, je ne comprends rien, je ne vois pas de différence fondamentale entre les nouveaux et les origines, à part l'usure bien sûr ?

Un conseil ? Je prends !!

Cdlt


Haut
   
MessagePublié : sam. 28 oct., 2017 11:51 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : lun. 06 juil., 2009 3:06 pm
Messages : 631
Localisation : Pen ar bed
Tu as fait beaucoup de choses sur tes carbus. Pour être sur que ton problème provient de ces nouveaux boisseaux, remet les anciens et voit s'il y a du mieux ou pas.
Perso sur ma 650SS entre les des boisseaux neufs nouvelle génération et ancienne génération je n'ai pas noté de différence flagrante mais je sais que certains ici ont eu des problèmes de réglages avec ce genre de boisseaux.


Haut
   
MessagePublié : dim. 29 oct., 2017 7:45 am 
Hors-ligne
Avatar de l’utilisateur

Inscription : sam. 27 janv., 2007 1:15 pm
Messages : 1738
Localisation : à côté du bar sur la place de l'église
Chouchen29 a écrit : *
mais je sais que certains ici ont eu des problèmes de réglages avec ce genre de boisseaux.
Des problèmes de réglages, même avec le nouveau carbu complet??


Haut
   
MessagePublié : dim. 29 oct., 2017 8:06 am 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 19 janv., 2007 10:52 pm
Messages : 6163
Localisation : Ouest Lyonnais
Pour ma part, avec les boisseaux anodisés, j'avais constaté que la cote pour le logement d'aiguille n'était pas la même, ce qui donnait pour l'aiguille, avec le clip placé au même cran que sur les boisseaux normaux, une hauteur supérieure, quasiment un cran !


Haut
   
MessagePublié : dim. 29 oct., 2017 10:40 am 
Hors-ligne

Inscription : sam. 25 juin, 2016 3:26 pm
Messages : 133
Localisation : La Rochelle
Chouchen29 a écrit : *
Tu as fait beaucoup de choses sur tes carbus. Pour être sur que ton problème provient de ces nouveaux boisseaux, remet les anciens et voit s'il y a du mieux ou pas.
Perso sur ma 650SS entre les des boisseaux neufs nouvelle génération et ancienne génération je n'ai pas noté de différence flagrante mais je sais que certains ici ont eu des problèmes de réglages avec ce genre de boisseaux.
C'est vrai, je compte remettre mes anciens boisseaux, pour contrôler si c'est mieux. A mon sens, oui, car je n'ai fait au final que remplacer les boisseaux
Si je constate du mieux, je ferai une réclamation à RGM, leur proposer un échange avec des boisseaux classiques, mais neufs ! Non-usés quoi !


Haut
   
MessagePublié : dim. 29 oct., 2017 10:51 am 
Hors-ligne

Inscription : sam. 25 juin, 2016 3:26 pm
Messages : 133
Localisation : La Rochelle
Tricati a écrit : *
Pour ma part, avec les boisseaux anodisés, j'avais constaté que la cote pour le logement d'aiguille n'était pas la même, ce qui donnait pour l'aiguille, avec le clip placé au même cran que sur les boisseaux normaux, une hauteur supérieure, quasiment un cran !
C'est la première chose dont j'ai douté ! J'ai bien mesuré la longueur d'aiguille avec le même crantage sur l'ancien et le nouveau boisseau. Pas remarqué d'écart
Tu dis que l'aiguille avait une hauteur supérieure, quasiment un cran : Ça veut dire qu'elle dépassait moins du bas du boisseau ? Ou qu'elle dépassait plus ?
Et qu'as tu fait ? Je suppose que tu as monté ou descendu tes aiguilles d'un cran ? Et pas de souci de fonctionnement ?

Dans le premier cas, je peux tester de remonter mes aiguilles d'un cran, ce qui correspondrait assez aux symptômes de carburation trop pauvre
Dans le second cas, pas de solution, car mes aiguilles sont au cran du haut, le premier, je ne peux donc les descendre davantage. De toutes façons, je pense que le problème vient d'une carburation trop pauvre

Et dis-moi, ta moto fonctionne bien avec ces nouveaux boisseaux ? Quel crantage as-tu adopté ?

Merci !


Haut
   
MessagePublié : mer. 01 nov., 2017 4:51 pm 
Hors-ligne

Inscription : sam. 25 juin, 2016 3:26 pm
Messages : 133
Localisation : La Rochelle
Voici l'état de mes investigations ! ( :mrgreen: )

1. Aiguilles relevées d'un cran (celui du milieu) : Résultat identique, voire pire : Pas de ralenti, sauf avec volets d'air fermés. Mi-régimes instable, avec pétarades

2. Repose vieux boisseaux (aiguille au cran du haut comme avant) : Retour à la case départ : Ralenti stable, mais capricieux, bonnes montées en régime, mi-régime correct, variable selon allures

Inutile de préciser que le remplacement des boisseaux entraîne à chaque fois une reprise de la synchronisation

En conclusion : Mes vieux boisseaux sont usés, ils méritent d'être changés. Mais les boisseaux anodisés AMAL sont incompatibles. Pourquoi ? Yo no sais, yo no comprends pas ! :?:
Je ne trouve pas de différence dans les caractéristiques dimensionnelles entre les 2 types de boisseau
Le seul truc, c'est la glissière du volet d'air qui est plus grande
Je vais poser la question à Mr RGM, vous tiens au courant
A+


Haut
   
MessagePublié : mer. 01 nov., 2017 6:52 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 19 janv., 2007 10:52 pm
Messages : 6163
Localisation : Ouest Lyonnais
J'avais mis les aiguilles avec le clip en haut, l'aiguille était trop haute avec le boisseau anodisé, trop riche, après je joue en mettant des rondelles sous le clip pour jouer sur la hauteur au 1/2 cran, c'est plus facile que de tailler des crans sur l'aiguille, et je joue aussi sur la dimension du gicleur d'aiguille, et sur la coupe du biseau du diffuseur.
Tu peux essayer de monter des aiguilles spécial Norton, les 928/104 (repérées par 4 stries en haut)
ou les aiguilles pour réglage "pauvre", montées entre autres sur les T160, les 622/278 repérées par 5 stries en haut, les aiguilles "normales" sont repérées par 2 stries en haut.

Ensuite si tes aiguilles étaient usées ainsi que les gicleurs d'aiguille, avec des boisseaux usés qui laissent passer de l'air à la périphérie, le défaut des boisseaux était en partie compensé par le mélange plus riche du fait de l'usure de l'aiguille et de son gicleur.
Quand on refait un carbu il faut changer les aiguilles et leur gicleur par du neuf


Haut
   
MessagePublié : mer. 01 nov., 2017 9:27 pm 
Hors-ligne

Inscription : sam. 25 juin, 2016 3:26 pm
Messages : 133
Localisation : La Rochelle
Bonjour
Et merci pour ces explications !
S'agissant des aiguilles, c'est du neuf ! Ainsi que les gicleurs d'aiguille (needle jet). C'est vrai que ça a apporté du mieux !
Pour les réglages d'aiguilles avec les nouveaux boisseaux, ça marche aussi mal sur le cran du haut que sur le cran du milieu ! Il faut toujours fermer les volets d'air pour que la machine tienne le ralenti !
RGM interrogé à ce sujet, vient de me répondre :

Dear Sir
I have checked with Amal today and they do confirm that the premier slide can be used in the earlier carbs and is a direct replacement so the slide should not cause you any problems

Thanks
Lawrence McDowell

Voili voilou, autrement dit, j'ai un souci qu'il faut que je cherche, que j'investigationne de plus belle, plus loin, plus profondément !!!
Affaire à suivre !


Haut
   
MessagePublié : jeu. 02 nov., 2017 5:26 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 19 janv., 2007 10:52 pm
Messages : 6163
Localisation : Ouest Lyonnais
Si tu dois fermer les volets d'air, (attention c'est levier de starter en position de repos volets fermés, câble tiré c'est ouvert ! j'espère que tu ne confonds pas...)
pour que ça tienne le ralenti alors c'est que le circuit de ralenti est bouché quelque part ou qu'il y a une prise d'air sur les pipes d'admission.


Haut
   
MessagePublié : jeu. 02 nov., 2017 8:30 pm 
Hors-ligne

Inscription : sam. 25 juin, 2016 3:26 pm
Messages : 133
Localisation : La Rochelle
Ah! Ah! Ah! :lol:
Vous allez rire ! Moi aussi, mais moins ! :oops:

Je suis à la fois content et mécontent
Content car ma moto tourne nickel, ralenti impeccable, bonnes montées en régime, mi-régime quasi-stable, bref, le pied quoi !

Mécontent car je me suis fais avoir comme un bleu :
Qu'est ce qui pouvait expliquer que la moto ne fonctionne qu'avec les volets d'air fermés (câbles complètement détendus) : Un manque d'essence.
Qu'est-ce qui peut expliquer un manque d'essence, quand les boisseaux sont neufs, ainsi que les aiguilles et les gicleurs d'aiguille, quand le niveau des cuves est bon, quand les prises d'air sont étanchées (plans de joints des pipes + joints de carbus), quand les filtres des robinets sont contrôlés et nettoyés ?

Hein ? Je vous le donne en mille, qu'est ce qui reste ?
Bien sûr, il reste la mise à l'air du réservoir !! :idea:
J'ai donc testé en laissant le bouchon ouvert
Et là, bingo, une horloge !
Puis j'ai juste agrandi les perçages de la mise à l'air sur le bouchon de réservoir

Ça m'est venu dans la nuit, mais j'avoue, j'y croyais pas vraiment
Et ben si !
La mise à l'air n'était pas complètement obturée, puisque la moto fonctionnait, et je ne suis jamais tombé en panne, mais elle était sûrement à moitié bouchée

Donc je suis content car ça fonctionne enfin, et mécontent car j'ai passé un temps infini à résoudre ce petit problème de débutant ! A démonter, remonter, des réglages impossibles à obtenir

Donc pour en revenir aux sujet du post, je confirme que les boisseaux anodiséss RGM fonctionnent sans souci. J'ai conservé le crantage des aiguilles (cran 1 celui du haut), même la synchro est quasi identique

Merci à toi Tricati, d'avoir cherché avec moi ! Tu n'étais pas loin !
Pour les volets d'air, je ne confonds plus, j'ai confondu une fois au début, ça m'a servi de leçon ! :roll:
Le circuit de ralenti est Ok, j'avais contrôlé tout ça à l'aérosol. Et J'avais également repris les plans de joints des pipes d'admission, des carbus (en enlevant les goujons) et de la culasse
En fait, ce que j'avais pris pour des prises d'air, était en fait le problème de la mise à l'air à moitié bouchée sur le bouchon de réservoir
Et ce problème devait durer depuis longtemps, car c'est vrai que je traîne des soucis de carburation depuis plusieurs mois : Ralenti correct à froid, trop haut à chaud, régimes instables, enfin, la merde quoi !

Je touche du bois, je crois que cette fois, je tiens le bout bout du tunnel !! :D
A+


Haut
   
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet  Répondre au sujet  [ 11 messages ] 

Fuseau horaire sur UTC+02:00


Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot] et 2 invités


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas modifier vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas transférer de pièces jointes dans ce forum

Aller : 

cron
Développé par phpBB® Forum Software © phpBB Limited
Traduction française officielle © Miles Cellar