Les motos anglaises d'avant 1983

http://www.motos-anglaises.com/
Nous sommes le 19 sept. 2019, 15:19

Fuseau horaire sur UTC+02:00




Publier un nouveau sujet  Répondre au sujet  [ 29 messages ]  Aller à la page 1 2 »
Auteur Message
 Sujet du message : ALLUMAGE T150V
MessagePublié : 17 mars 2019, 21:29 
Hors-ligne

Inscription : 25 févr. 2019, 21:50
Messages : 11
Localisation : MORESTEL (38)
Ma Triumph est encore équipée de l'allumage d'origine.
Elle va très bien dans les bas régimes, mais "cafouille" un peu au dessus de 5 500trs
Quel type d'allumage électronique me conseillez-vous?
Le montage est-il simple, ou faut-i avoir des connaissances pointues?
Merci


Haut
   
 Sujet du message : Re: ALLUMAGE T150V
MessagePublié : 17 mars 2019, 22:00 
Hors-ligne

Inscription : 04 févr. 2007, 11:10
Messages : 2410
Localisation : F 73
Ben, à te lire, il va pas mal cet allumage d' origine...
Sans doute, un simple besoin de vérifier l' écartement aux rupteurs, et le calage de l' avance à la lampe strobo...

A+,
Loïc.


Haut
   
 Sujet du message : Re: ALLUMAGE T150V
MessagePublié : 18 mars 2019, 08:21 
Hors-ligne

Inscription : 12 avr. 2017, 22:22
Messages : 97
Localisation : 63
Bonjour flo38.
Rassure toi c'est faisable puisque j'ai monté un Trispark sur la mienne :D
Il faut être rigoureux et bien suivre les explications. Il y a un tuto sur le "Club Trident Rocket 3" bien fait notamment sur le calage avec le vilebrequin. Besoin aussi d'une lampe strobo. Et quand ça démarre au 2' coup de kick le pied !


Haut
   
 Sujet du message : Re: ALLUMAGE T150V
MessagePublié : 18 mars 2019, 08:24 
Hors-ligne
Avatar de l’utilisateur

Inscription : 19 janv. 2007, 21:52
Messages : 6548
Localisation : Ouest Lyonnais
Le meilleur pour la T150 c'est le Tri-Spark ou le ZDG, contrairement aux autres ils ne sont pas à étincelle perdue. Chaque cylindre a son propre timing.
Gaffe avec les rupteurs d'origine à surveiller comme le lait sur le feu question écartement et avance. Et ceux qu'on trouve maintenant sont de la daube....


Haut
   
 Sujet du message : Re: ALLUMAGE T150V
MessagePublié : 18 mars 2019, 21:03 
Hors-ligne

Inscription : 25 févr. 2019, 21:50
Messages : 11
Localisation : MORESTEL (38)
Ok
Merci pour les infos.
Ma T150 démarre très bien à chaud comme à froid (3 Ou 4 coups de kick maxi
Mais elle semble ratatouiller dans les tours.
A voir peut être pour un passage des carbu à l'ultrason. Ça ne devrait pas lui faire de mal.


Haut
   
 Sujet du message : Re: ALLUMAGE T150V
MessagePublié : 19 mars 2019, 08:35 
Hors-ligne
Avatar de l’utilisateur

Inscription : 26 févr. 2007, 13:14
Messages : 1874
Localisation : Hauts de Seine
J'ai toujours entendu dire que c'était risqué de garder les rupteurs sur une Trident.
L'avance décalée et on se retrouve avec un piston percé vite fait.


Haut
   
 Sujet du message : Re: ALLUMAGE T150V
MessagePublié : 19 mars 2019, 09:39 
Hors-ligne
Avatar de l’utilisateur

Inscription : 13 févr. 2007, 08:09
Messages : 10118
Localisation : NORD DROME
C'est vrai qu'on l'entendait et le voyait assez souvent au début des années 70 : piston percé à cause d'une avance et d'un allumage déréglé,peut-être une des raisons qui l'on "diabolisé" dans ces années-là,comme la commando mais pour d'autres fausses raisons,aujourd'hui toutes les 2 ont une grosse côte d'amour.,belle revanche sur la médisance 8)
Les tous premiers allumages électronique que j'ai vu ces années-là (73-74),sur les circuits,c'était sur des Tridents,il me semble bien que c'était des Boyers,pas sans souci d'ailleurs,mais depuis il y a des systèmes fiables.


Dernière modification par Francis V le 20 mars 2019, 09:25, modifié 1 fois.

Haut
   
 Sujet du message : Re: ALLUMAGE T150V
MessagePublié : 20 mars 2019, 09:10 
Hors-ligne
Avatar de l’utilisateur

Inscription : 19 janv. 2007, 21:52
Messages : 6548
Localisation : Ouest Lyonnais
OK pour le démarrage facile, alors regarde si l'alimentation électrique des bobines est correcte, gaffe au contacteur à clef qui génère pas mal de faux contacts et une résistance parasite, avant de régler la carburation toujours s'assurer que l'allumage est correct, vérifie la valeur des condensateurs, l'usure des contacts peut te donner une indication sur leur état, fait tourner le moteur sans le cache de l'allumage, si tu vois des étincelles aux rupteurs alors condensateurs HS.

Quant aux ultrasons sur les vieux Amal, je déconseille....
Vérifie la propreté des filtres des robinets, des raccords banjo au niveau des cuves

Roule aussi avec les deux robinets ouverts si tu tires en permanence au dessus de 5000 tours


Haut
   
 Sujet du message : Re: ALLUMAGE T150V
MessagePublié : 20 mars 2019, 11:28 
Hors-ligne

Inscription : 25 févr. 2019, 21:50
Messages : 11
Localisation : MORESTEL (38)
Merci pour tous vos conseils et vos reponses
Je vais regarder cela un we.


Haut
   
 Sujet du message : Re: ALLUMAGE T150V
MessagePublié : 11 mai 2019, 12:37 
Hors-ligne

Inscription : 25 févr. 2019, 21:50
Messages : 11
Localisation : MORESTEL (38)
Bonjour,

Le temps n'étant pas de la partie, je me suis penché un peu plus sur ma T150V
J'ai terminé l'aspect exterieur (chromes, points de rouille...), et j'ai commencé a regarder pour poser l'allumage electronique tri spark.
La batterie est HS, mais cela ne l'empêche pas de tourner.
Avant de démonter, j'ai contrôlé la tension par précaution (par acquis de consience), et là, je mesure une tension supérieur à 16.5V à 4500 Trs .
Je comprends pourquoi la batterie est HS !
Bizarement, les ampoules ne sont pas grillées.
Donc, avant de monter l'allumage électronique, il faut que je résolve mon problème de tension si je ne veux pas griller mon nouvel allumage dès la première sortie.
Savez-vous quel type de régulateur se monte en lieux et place pour ce type de moto, avec les mêmes connectiques et les mêmes entraxes si possible afin de conserver l'emplacement derrière le garde boue
Merci


Haut
   
 Sujet du message : Re: ALLUMAGE T150V
MessagePublié : 11 mai 2019, 13:18 
Hors-ligne
Avatar de l’utilisateur

Inscription : 10 juil. 2018, 11:55
Messages : 279
Localisation : Alpes maritimes
flo38 a écrit : *
Bonjour,

Le temps n'étant pas de la partie, je me suis penché un peu plus sur ma T150V
J'ai terminé l'aspect exterieur (chromes, points de rouille...), et j'ai commencé a regarder pour poser l'allumage electronique tri spark.
La batterie est HS, mais cela ne l'empêche pas de tourner.
Avant de démonter, j'ai contrôlé la tension par précaution (par acquis de consience), et là, je mesure une tension supérieur à 16.5V à 4500 Trs .
Je comprends pourquoi la batterie est HS !
Bizarement, les ampoules ne sont pas grillées.
Donc, avant de monter l'allumage électronique, il faut que je résolve mon problème de tension si je ne veux pas griller mon nouvel allumage dès la première sortie.
Savez-vous quel type de régulateur se monte en lieux et place pour ce type de moto, avec les mêmes connectiques et les mêmes entraxes si possible afin de conserver l'emplacement derrière le garde boue
Merci
La zener doit être HS :cry:


Haut
   
 Sujet du message : Re: ALLUMAGE T150V
MessagePublié : 11 mai 2019, 20:16 
Hors-ligne
Avatar de l’utilisateur

Inscription : 19 janv. 2007, 21:52
Messages : 6548
Localisation : Ouest Lyonnais
Régulateur derrière le garde boue ?????
D'origine tu as le redresseur = pont de diode, à gauche fixé sur une patte du cadre sous la selle, et le régulateur = diode zener fixé avec son radiateur sous le T de fourche inférieur....
Si tu as encore l'alternateur monophasé alors un redresseur/régulateur moderne fait l'affaire, Podtronic ou autre, il y a différents posts sur le forum qui t'en diront plus.
Question branchement :
connexion directe sur les fils venant de l'alternateur des fils jaune ou vert du nouveau redresseur régulateur
et sortie : fil noir et fil rouge directement sur le "moins" et le "plus" de la batterie
Débranchement et isolation de la cosse qui va à la zener.


Haut
   
 Sujet du message : Re: ALLUMAGE T150V
MessagePublié : 11 mai 2019, 21:54 
Hors-ligne
Avatar de l’utilisateur

Inscription : 19 janv. 2007, 20:50
Messages : 7490
Localisation : Blois 41
hey !

j'aime bien les conseils de tricati !

quand tu ne comprends pas ..........tu dis : oui !
quand tu t'y perds un peu .......tu dis : c'est possible!
quand t'es largué ..............tu dis : mais oui bien sûr !

quand ça fonctionne ....tu dis merci !

mais faut pas lui raconter des conneries ...non plus !

de l'hospice
slt et frat


Haut
   
 Sujet du message : Re: ALLUMAGE T150V
MessagePublié : 11 mai 2019, 22:39 
Hors-ligne
Avatar de l’utilisateur

Inscription : 02 mars 2008, 00:42
Messages : 5745
Localisation : Colomiers/Toulouse
Dans les rédactions, on reproche d'être trop laconique.... Mais Yves, lui c'est le contraire : plus ça va et plus il devient dense et concis (ce qui est un qualité littéraire aussi, il faut bien le dire).

Ca m'arrange, j'ai jamais réussi à lire du Proust :oops:


Haut
   
 Sujet du message : Re: ALLUMAGE T150V
MessagePublié : 12 mai 2019, 21:05 
Hors-ligne

Inscription : 25 févr. 2019, 21:50
Messages : 11
Localisation : MORESTEL (38)
Pour répondre a Rickman, ........ c'est possible
Je comprends a peu près, mais ça ne colle pas vraiment avec ma moto

ça ne fonctionne pas encore, mais je vous remercie d'avance pour vos réponses.


Pour en revenir à ma T150
Le circuit électrique me semble loins d'être d'origine
J'ai le redresseur qui est fixé derrière le garde boue arrière par 2 silent bloc.
J'ai 2 Zener sous le té de fourche, et malgré ça, j'ai une tension trop élevée
Je croie qu'il va falloir que je mettre de l'ordre sur la partie électrique avant de continuer, mais ce n'est pas la partie où je suis le plus callé


Haut
   
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet  Répondre au sujet  [ 29 messages ]  Aller à la page 1 2 »

Fuseau horaire sur UTC+02:00


Qui est en ligne ?

Utilisateurs parcourant ce forum : 2GS, Bing [Bot], Google [Bot] et 21 invités


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas modifier vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas transférer de pièces jointes dans ce forum

Aller : 

Développé par phpBB® Forum Software © phpBB Limited
Traduction française officielle © Miles Cellar