Les motos anglaises d'avant 1983

http://www.motos-anglaises.com/
Nous sommes le jeu. 24 mai, 2018 1:39 pm

Fuseau horaire sur UTC+02:00




Publier un nouveau sujet  Répondre au sujet  [ 10 messages ] 
Auteur Message
MessagePublié : dim. 13 mai, 2018 3:52 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 03 janv., 2014 7:52 pm
Messages : 587
Localisation : 29246
Bonjour à tous.
J'ai des photos qui font théoriquement, c'est ce que m'indique Windows, 1180x885 pixels. Une fois hébergées sur servimg.com, elle ne font plus, théoriquement toujours, que 800x600. Jusqu'à fin 2015 j'en ai passé des dizaines de cette manière mais maintenant que je veux prévisualiser mon message le forum me répond que les images ne doivent pas dépasser 1400 pixels de largeur ou 1200 de hauteur. Le plus incompréhensible c'est que si je tente de placer une ancienne photo, passée il y a quelques années, dans les mêmes conditions cette dernière est enregistrée sans problème. Quelqu'un a-t-il une explication au phénomène voire même une solution à me proposer ?


Haut
   
MessagePublié : dim. 13 mai, 2018 4:22 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 19 janv., 2007 9:15 pm
Messages : 8326
Localisation : Arcueil 94
Pas de réponse à t'apporter!
on a tous le même souci!
égalité, fraternité, etc. Jipé! :wink:


Haut
   
MessagePublié : dim. 13 mai, 2018 4:51 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : dim. 02 mars, 2008 1:42 am
Messages : 4609
Localisation : Colomiers/Toulouse
Essaye de la réduire à 800x600 (dans ces eaux là....) AVANT de la mettre sur ton hébergeur. L'autre jour ce "truc" m'a permis de poster l'image.

Je comprends que tu fais la réduction DANS l'hébergeur.

Je ne garantis rien :roll:


Haut
   
MessagePublié : dim. 13 mai, 2018 5:17 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : sam. 05 déc., 2015 4:18 pm
Messages : 428
Localisation : Brest 29200
jipé a écrit : *
... JPG...Quelqu'un a-t-il une explication au phénomène voire même une solution à me proposer ?
Aucune hélas Jipé, aussi épineux et controversé que le réglage de la butée d'embrayage du triple.
Et à propos, ta T150 se plait elle toujours autant à Karaez-Plougêr ?
didier, curieux


Haut
   
MessagePublié : dim. 13 mai, 2018 5:36 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 03 janv., 2014 7:52 pm
Messages : 587
Localisation : 29246
Qui ne tente rien n'a rien, c'est bien connu.
Donc c'est ce que je viens de faire dans mon PC, les photos font maintenant 800x600, J'ai supprimé celles qui étaient déjà sur l'hébergeur et les ai reenrégistré à partir de ces nouvelles dimensions. Ca ne change absolument rien, le forum persiste à me répondre que les photos qui font 800x600 ne doivent pas dépasser 1400x1200.
Le serveur doit faire un caprice, serait il de marque Lucas ? Certaines mauvaises langues allant jusqu'à prétendre que les productions de cette enseigne ont des comportements parfois inattendus.
La dernière fois que j'ai placé une photo sur ce forum, c'était en Janvier dernier, avec le même hébergeur et elle est passée comme une lettre à la poste.
Quelqu'un finira sans doute par trouver une explication.


Haut
   
MessagePublié : dim. 13 mai, 2018 5:37 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 27 déc., 2013 4:52 pm
Messages : 1095
Localisation : 78 près de Giverny
Et on repart sur les hébergeurs d'image
J'utilise Image Heberg http://www.image-heberg.fr/ qui est très simple et qui te permet de redimensionner l'image avant de la télécharger et l’envoyer sur le forum .


Haut
   
MessagePublié : dim. 13 mai, 2018 5:44 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 03 janv., 2014 7:52 pm
Messages : 587
Localisation : 29246
Vran kozh a écrit : *
jipé a écrit : *
... JPG...Quelqu'un a-t-il une explication au phénomène voire même une solution à me proposer ?
Aucune hélas Jipé, aussi épineux et controversé que le réglage de la butée d'embrayage du triple.
Et à propos, ta T150 se plait elle toujours autant à Karaez-Plougêr ?
didier, curieux
Et bien justement elle viens de me procurer une vive contrariété. Rien de dramatique malgré tout et j'essayait justement d'en narrer le déroulement mais pas moyen d'y ajouter la moindre photo. Je remet ça à plus tard en espérant trouver une solution à ce problème.


Haut
   
MessagePublié : dim. 13 mai, 2018 6:04 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 03 janv., 2014 7:52 pm
Messages : 587
Localisation : 29246
carcaien a écrit : *
Et on repart sur les hébergeurs d'image
J'utilise Image Heberg http://www.image-heberg.fr/ qui est très simple et qui te permet de redimensionner l'image avant de la télécharger et l’envoyer sur le forum .
Merci pour le tuyau, je viens d'essayer et avec cet hébergeur ça marche et j'ai même mis la photo en 1024x768 le coupable doit être servimg.com, qui pourtant faisait parfaitement l'affaire jusqu'à Janvier dernier.


Haut
   
MessagePublié : dim. 13 mai, 2018 7:02 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 27 déc., 2013 4:52 pm
Messages : 1095
Localisation : 78 près de Giverny
Yes :mrgreen: :idea:
Pourvu que ça dure ...... :roll:


Haut
   
MessagePublié : dim. 13 mai, 2018 7:50 pm 
Hors-ligne

Inscription : mer. 12 avr., 2017 10:22 pm
Messages : 45
Localisation : 63
Bonjour jipé.
Le remontage de ta T150 et les échanges avec Tricati (et bien sur les autres intervenants) sont une mine d'infos pour les possesseurs de triples. Thanks !


Haut
   
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet  Répondre au sujet  [ 10 messages ] 

Fuseau horaire sur UTC+02:00


Qui est en ligne ?

Utilisateurs parcourant ce forum : bernobby, Micheldu02 et 4 invités


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas modifier vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas transférer de pièces jointes dans ce forum

Aller : 

cron
Développé par phpBB® Forum Software © phpBB Limited
Traduction française officielle © Miles Cellar