Les motos anglaises d'avant 1983

http://www.motos-anglaises.com/
Nous sommes le mar. 25 sept., 2018 3:37 pm

Fuseau horaire sur UTC+02:00




Publier un nouveau sujet  Répondre au sujet  [ 45 messages ]  Aller à la page « 1 2 3 »
Auteur Message
MessagePublié : dim. 24 juin, 2018 10:37 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : jeu. 25 janv., 2007 8:56 pm
Messages : 1245
Localisation : Longué Maine et loire (49)
Le prochain message ce sera pour vous passer une photo de cette moto trônant à sa nouvelle place dans mon jardin.
[/quote]


c' est bien du materiel agricole tout ça :mrgreen: :mrgreen:


Haut
   
MessagePublié : jeu. 12 juil., 2018 5:40 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 03 janv., 2014 7:52 pm
Messages : 667
Localisation : 29246
Il a bien fallu que je prenne mon mal en patience mais elle a fini par arriver, c'était ça mon J-3 à moi.
[ img ]
Parfaitement conforme à ce que j'attendais, je n'aime pas trop le guidon qui a été monté dessus on verra bien à l'usage et le pneu avant me paraissait déjà énorme sur les photos, il se trouve que c'est effectivement un 3.50-18. Comme L'arrière, un 4.10-18 sera bientôt à remplacer, comme prévu, je mettrai l'AV à L'AR et le remplacerais par un 3.25 ou un 3.60. C'est pas le plus urgent. Il va falloir que j'assimile la procédure de démarrage, il m'a bien fallu 5 ou 6 coups de kick et j'ai même eu droit à quelques retours, sans doute pour avoir mis un poil trop de gaz, sans compter que l'usage de baskets pour cet exercice n'est quand même pas l'idéal.
[ img ]

Quelques vérifications de routine à faire mais pour cela il faut que je débarasse le banc du moteur de T100 sur lequel je suis maintenant bloqué et puis je vais voir un peu à quoi ressemble ce fameux mono.
[ img ]
Dans l'immédiat j'ai bien fait 300m avec et sans casque en plus, je sais c'est pas bien, première impression en descendant de la Trident ou de la Commando ça tient plus de la 125 voire de la mob.


Haut
   
MessagePublié : jeu. 12 juil., 2018 5:44 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 19 janv., 2007 10:49 pm
Messages : 5541
Localisation : Amiens, France
Oui, c'est aussi léger qu'un 125 ...
Pour l'avant ; moi j'ai mis du K82 3,25/18, largement suffisant pour mes talents e t appairé avec le K81 arrière .
Quand on a compris le truc, ça démarre de peur .... :mrgreen:


Haut
   
MessagePublié : jeu. 12 juil., 2018 5:55 pm 
Hors-ligne

Inscription : dim. 04 févr., 2007 12:10 pm
Messages : 1993
Localisation : F 73
Beau B 50 !

Question de comparaison avec une 125, je m' étais fait la même réflexion en découvrant la T 120...
Faut dire que je roule aussi en pachyderme italien... :mrgreen:

A+,
Loïc.


Haut
   
MessagePublié : jeu. 12 juil., 2018 6:12 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 03 janv., 2014 7:52 pm
Messages : 667
Localisation : 29246
Question surtout à ceux qui en ont une, quel est en Angleterre ou ailleurs le spécialiste incontesté de ce genre d'objet ?
Celui susceptible d'en avoir toutes les pièces ou presque.


Haut
   
MessagePublié : jeu. 12 juil., 2018 10:05 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 19 janv., 2007 10:49 pm
Messages : 5541
Localisation : Amiens, France
Chez Burton Bikes, il y a pas mal de pièces , sinon ebay US peut également être un bon filon et bien sûr le site de Rickard Nebrer et son indispensable base de données, trucs e t astuces ...
http://www.b50.org/database.htm


Haut
   
MessagePublié : mer. 12 sept., 2018 5:05 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 03 janv., 2014 7:52 pm
Messages : 667
Localisation : 29246
gigi a écrit : *
Chez Burton Bikes, il y a pas mal de pièces , sinon ebay US peut également être un bon filon et bien sûr le site de Rickard Nebrer et son indispensable base de données, trucs e t astuces ...
http://www.b50.org/database.htm

Merci pour les tuyaux mais le site de Richard Nebrer j'ai pas vraiment compris comment l'utiliser. Burton Bike a effectivement quelques pièces mais finalement celui qui me semble en proposer le plus c'est : https://www.draganfly.co.uk/
En plus son site est vraiment pratique à utiliser, tu trouve la pièce que tu veux sur le part list qui est en ligne, avec le numéro de pièce, au bas de la page tu trouve la référence de la pièce, tu clique dessus il te dis si c'est disponible, en back order ou définitivement indispoble, tu clique sur :" add to card" et tu passe à la suivante. Seul inconnu, la qualité des pièces proposées qui sont pratiquement toutes des pièces refaites on ne sais ou. Ca je verrais bien à l'usage.

Bon alors cette B50 ça donne quoi finalement ? Comme vous pouvez l'imaginer après quelques km d'essais plein de choses ne me plaisent qu'à moitié, elle fonctionne inconstestablement, est même plutot sympa à utiliser mais tout n'est pas parfait, loin de la. La première chose qui m'a immédiatement contrarié c'est qu'elle pétarade systématiquement à la coupure des gaz et pas mal d'autres choses qui ont fait qu'elle s'est retrouvée très vite sur le billard pour un examen détaillé de l'objet.
Revue de détail. Le guidon de trial de marque italienne ne me plait pas du tout, le pneu AR est très moyen, et la béquille latérale à un problème, une fois béquillée la moto est quasiment inclinée à 45°
[ img ]
Je pense que c'est le signe d'une moto démarrée régulièrement sur la béquille latérale et que cette dernière plutot faiblarde ne supporte pas très longtemps un tel traitement. Le frein AR me semble très convenable mais celui de l'avant, le double cames conique de 8", est plus que moyen. Elle est équipée d'un sabot adaptable en alu et de reposes pieds crantés et les diverses traces semblent indiquer qu'elle n'a pas connu que le bitume.
[ img ]
Surtout ce qui me déplait le plus c'est que le moteur est particulièrement huileux, le haut moteur ne semble pas rigoureusement étanche mais en bas c'est encore pire.
[ img ]
J'espère que ça n'est que la trappe inférieure qui n'a pas vraiment apprécié le hors piste dont le sabot porte les traces.
Sinon le système électrique fonctionne curieusement, l'allumage ne fonctionne que sur la deuxième position du contacteur, il n'y a pas de feux de position et l'ampoule du bloc optique Lucas d'origine ne fonctionne que sur une seule des deux positions. Quand au faisceau, il ne m'inspire qu'une confiance très modérée et semble avoir connu " la bricole"
[ img ]
En revanche, le pot d'échappement, qui parait il est refait mais coute une petite fortune, me semble presque en parfait état même si il ne mérite que très moyennement le nom de silencieux. Il est tout à fait possible que cela soit comme ça d'origine.
[ img ]
J'aurai par la suite l'occasion de découvrir d'autres problèmes mais dans l'immédiat elle va déjà avoir droit à une bonne révision, allumage, carburation, culbuteurs, huile, chaine freins etc... et on va bien voir.


Haut
   
MessagePublié : mer. 12 sept., 2018 5:23 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : dim. 02 mars, 2008 1:42 am
Messages : 4922
Localisation : Colomiers/Toulouse
"La première chose qui m'a immédiatement contrarié c'est qu'elle pétarade systématiquement à la coupure des gaz "

Regarde l'étanchéité du tube d'échappement et de la culasse. J'avais le même problème avec ma B31 , résolu avec de la pâte d'étanchéité échappement..... tout simple.


Haut
   
MessagePublié : mer. 12 sept., 2018 6:23 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 03 janv., 2014 7:52 pm
Messages : 667
Localisation : 29246
elmo a écrit : *
"La première chose qui m'a immédiatement contrarié c'est qu'elle pétarade systématiquement à la coupure des gaz "

Regarde l'étanchéité du tube d'échappement et de la culasse. J'avais le même problème avec ma B31 , résolu avec de la pâte d'étanchéité échappement..... tout simple.

Exact, je n'y avais pas pensé c'est depuis bien longtemps, j'ai effectivement possédé une B33 en 1968..., ma première moto montée sans joint entre tube et culasse. Je viens de commander du mastic adéquat de chez Bardahl, on va bien voir si ça fonctionne. De toutes manières comme va l'expliquer le feuilleton qui va suivre j'ai pas mal d'autres menus soucis en attente.


Haut
   
MessagePublié : jeu. 13 sept., 2018 9:18 am 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 19 janv., 2007 10:49 pm
Messages : 5541
Localisation : Amiens, France
They all do that, Sir !!!

Oui, on trouve tous des astuces pour faire en sorte que la liaison culasse/tube soit à peu près étanche , mais un pêt sonore de temps en temps est difficile à éviter ...Elle ne vibre pas trop ???
J'ai monté une cale sous l'embase , et elle est beaucoup plus souple , et vibre moins :lol:


Haut
   
MessagePublié : jeu. 13 sept., 2018 3:53 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 03 janv., 2014 7:52 pm
Messages : 667
Localisation : 29246
J'attend le produit adéquat commandé sur internet. Vu l'endroit ou je vis, pommé dans la Bretagne profonde, c'est le plus sur moyen d'obtenir ce que je cherche sans avoir à parcourir des centaines de km.
Donc, révision. Il faut bien commencer par un bout, donc le carbu. Il a été théoriquement remplacé par l'ancien propriétaire ce qui doit être exact car je ne vois pas trop à quel modèle il correspond. Cette vis à l'opposé de la vis d'air me semble indiquer un Amal premier mais sur ce dernier ce qui correspond à la vis d'air sur les modèles classiques devrait incorporer un gicleur de ralenti démontable et sur celui la rien de tel, c'est une vis d'air tout ce qu'il y a de plus standard et il y a bien à l'intérieur du corps le gicleur fixe qu'il n'est pas possible de démonter.
[ img ]
Si quelqu'un a une idée de ce que peut être ce modèle, moi je n'en ai jamais vu pas plus d'ailleurs qu'un premier ou qu'un wassell ? Peu importe dans l'immédiat, il n'était pas trop sale à l'intérieur, les réglages préconisés par le manuel d'atelier BSA sont les bons, sauf l'aiguille qui était au cran milieu au lieu d'être au cran 1, la vis d'air était à - 1 tour 1/4, il est équipé avec le nouveau flotteur réglable et un pointeau en alu, il n'y a pratiquement aucune trace d'usure sur le boisseau, ça devrait aller, je remonte. Juste je remarque quand même qu'il est très sensible au serrage des vis de fixation, il faut les serrer très très modérément sinon le boisseau reste bloqué en pleine ouverture. Curieux pour ce carbu quasiment neuf, dans mon souvenir c'était surtout les 32 qui étaient sensibles à ce point beaucoup moins les 30. Le filtre à air est assez moyen, j'en met un en commande, celui la devrait faire l'affaire en attendant.
Au tour de l'allumage. Classique à rupteur mais ce dernier est franchement mité et surtout il y a clairement de l'huile qui ne devrait pas s'y trouver dans le carter d'allumage, au moins un joint spi à remplacer donc à mettre en commande lui aussi. L'avance automatique semble en parfait état, l'idéal serait quand même de remplacer les rupteur mais finalement je décide de lui offrir un allumage Pazon et en attendant je me met en tête de repolir les grains du rupteur et de régler l'allumage dans les règles.
[ img ]
A l'ancienne, à la lampe témoin avec une rondelle fibre pour maintenir l'avance auto en position maxi. Au passage je m'apercevrai que le taraudage de la vis supérieure de fixation du plateau est quasiment foiré et qu'il semble bien qu'à cet endroit il y ai eu une soudure d'effectué. Les galères commencent et hélas il y en aura d'autres. Ouverture de la trappe coté alternateur pour visualiser le repère d'avance maxi et la autre surprise imprévue, le rotor a un certain nombre de marques qui ne sont clairement pas d'origine et qui m'inquiètent un peu.
[ img ]
Ca sent le rotor en fin de vie, l'écrou central semble bien serré, le rotor ne semble pas bouger, je règle l'allumage en statique grace au repère tout en me disant qu'il faudra rapidement ouvrir le carter et voir exactement ce qu'il en est.
Controle des culbuteurs, ils en avaient besoin. A l'admission c'est facilement accessible et il y avait 0.10mm au lieu de 0.20.
[ img ]
Pour l'ech. c'est un peu plus compliqué, c'est franchement peu accessible à cause de la position du boitier qui contient une bonne partie du matériel électrique.
[ img ]
Et il faut vraiment intervenir car le jeu est clairement inférieur aux 0.25mm préconisés. Finalement le plus sur moyen c'est de déposer ce fameux boitier et ce sera l'occasion de constater que le faisceau électrique est dans un état plus que moyen. Ca sent la aussi la confection d'un faisceau à ma façon.
[ img ]
Le niveau d'huile est bon, de toutes manières je prévois de faire une vidange et un examen et nettoyage des différentes crépines après avoir parcouru 20 ou 30km. La chaine semble convenablement graissée et tendue RAS de ce coté la et je m'attaque au frein AV qui lui m'avait paru un peu trop faiblard.
Pour déposer l'écrou de fixation du flasque la moins mauvaise solution c'est encore une douille longue de 29 ( 12 pans de chez Facom ) avec le système barbare de la clé à choc. Et en plus il a fallu insister, j'imagine qu'il n'a jamais été démonté depuis le montage à l'usine en 1972. A l'intérieur c'était vraiment crade avec un couche de crasse noirâtre sur les garnitures ces dernières n'ayant semble-t-il jamais été détalonné, ça sentait déjà la fin à l'usine à cette époque.
[ img ]
Nettoyage complet, détalonnage, remontage, réglage et yapuka.
Après le cérémonial de rigueur, démarrage au premier coup de kick et c'est parti pour une nouvelle petite ballade.
Vraiment sympa à rouler cette petite moto, un couple toujours présent un ronronnement un peu sonore mais très acceptable finalement, légère et agile, idéales pour les petites routes de campagne à 80kmh. Le frein av réclame une pression énergique sur le levier mais finalement il freine très convenablement. Le rêve quoi, oui sauf que l'imprévu n'a pas tardé a se manifester.


Haut
   
MessagePublié : jeu. 13 sept., 2018 4:01 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : mar. 30 janv., 2007 10:34 am
Messages : 10500
Localisation : Bordeaux, sud gironde
AAarrrghh ! :twisted:

Il s'arrête en plein élan. :? :cry:


Haut
   
MessagePublié : jeu. 13 sept., 2018 5:20 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 19 janv., 2007 10:49 pm
Messages : 5541
Localisation : Amiens, France
L'imprévu, c'est un des charmes du B50 ...j'ai pas mal donné :lol:


Haut
   
MessagePublié : jeu. 13 sept., 2018 8:50 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 19 janv., 2007 10:52 pm
Messages : 6250
Localisation : Ouest Lyonnais
Ton carbu c'est un Amal classique MKI standard, ils sont comme ça depuis quelque temps, d'origine ils ont la bidouille que l'on faisait autrefois en débouchant le conduit qui va au "gicleur de ralenti" obturé par un bouchon serti, et en taraudant pour boucher l'orifice ensuite avec une vis ce qui rendait beaucoup plus simple le nettoyage de cette saloperie de buse calibrée inaccessible ....
Il y en a un chez Burlen qui a réfléchi : mais c'est bien sûr, le "Premier" a le filetage d'origine, on a qu'à faire la même chose sur le "standard",
mais ils ont conservé la buse calibrée sertie......
ça leur permet de se différencier par rapport aux copies Wassell qui ont ont toujours le trou obturé par un bouchon serti....
Wassell qui entre parenthèses fonctionnent très bien et ne s'usent pas grâce à leur alliage :mrgreen:


Haut
   
MessagePublié : ven. 14 sept., 2018 2:17 pm 
Hors-ligne
Avatar de l’utilisateur

Inscription : ven. 03 janv., 2014 7:52 pm
Messages : 667
Localisation : 29246
Décidément, mais ça je le savait depuis longtemps, on en apprend tous les jours.
Il faut dire que cela fait bien une trentaine d'années que je n'ai pas eu l'occasion d'acheter un carbu Amal neuf. Celui ci doit avoir 6 ou 7 ans et l'ancien propriétaire m'a remis le manuel Amal livré avec le carbu, et bien ce doit être le même depuis 1968 car il n'y est absolument pas fait allusion à cette fameuse vis.
Peu importe, lui il fonctionne à peu près convenablement et faire du zèle à ce niveau cela n'est pas ce qui est le plus urgent encore que je n'apprécie que très moyennement le coup du boisseau qui risque de rester bloqué à pleine ouverture.
Non l'imprévu, je pourrais même utiliser le pluriel, auquel je faisait allusion n'a pas grand chose à voir avec le carbu.
Résumons, les environ 40 km parcourus m'ont permis de noter les choses suivantes.
- Le moteur est loin d'être étanche et il y a franchement un peu trop d'huile partout sur la culasse, joint de boitier ?
- Le kick fonctionne plutôt bizarrement, une fois sur 3 ou 4 il se bloque et surtout il ne consent à accrocher que quand le levier est presque à l'horizontale ce qui ne laisse pas beaucoup de course utile. Je précise que théoriquement les deux pièces internes, secteur et pignon sont sensés avoir été changées il y a 4 ou 5000 km, curieux.
- La moto démarre assez facilement sans jamais le moindre retour et une fois rentré au bercail je m'apercevrai que j'avais oublié de démonter la rondelle fibre qui bloquait l'avance auto en position maxi. Conclusion je n'avais certainement pas les 34° d'avance prévue alors que les repères étaient bien en face. Le rotor n'aurait il pas un problème ?
- Mais ce qui m'inquiète le plus c'est le comportement de la moto au dessus de 100/110kmh. Sur une petite ligne droite de mes routes de campagne, le revêtement n'y est pas extraordinaire mais j'ai vu bien pire, la ou mes autres motos, Trident, Commando et même mes jawa gardent leur cap imperturbablement la B50 m'a fait un peu peur. J'ouvre les gaz histoire de voir comment ça marche, je sais j'ai commis un délit routier, ça accélère moins énergiquement que mes deux autres mais ça part. Le problème c'est que plus la vitesse augmente plus je la sent particulièrement instable, du style à prétendre utiliser toute la largeur de la route, jusqu'à ce que aux environs de 140 elle me gratifie d'une amorce de guidonnage, toujours en ligne droite. A ce que j'ai pu en lire on peut sans doute reprocher beaucoup de choses à la B50 mais pas de ne pas tenir convenablement la route. Il y a certainement un problème quelque part, reste à trouver ou.
Résultat des courses il va y avoir sans doute beaucoup plus de travail à faire sur cette moto que ce que j'imaginais au départ.
Retour sur la table d'opération et on lance les investigations.


Haut
   
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet  Répondre au sujet  [ 45 messages ]  Aller à la page « 1 2 3 »

Fuseau horaire sur UTC+02:00


Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot], MalinKo et 14 invités


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas modifier vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas transférer de pièces jointes dans ce forum

Aller : 

Développé par phpBB® Forum Software © phpBB Limited
Traduction française officielle © Miles Cellar