Boni T140 enfin il s'y met

Ici nous parlons de motos anglaises classiques.
Nous ne sommes ni un club ni une association. Ce site est le travail d'amis passionnés qui partagent leurs connaissances dans la convivialité et la tolérance. Ce site est ouvert à tous mais pour des raisons de transparence vous devez vous inscrire !!
Le site est gratuit et il grandit si chacun participe, vous pouvez tous participer soit par une page album sur votre moto, soit par un sujet technique lors d’une réparation, soit en scannant un catalogue …… Vous avez, ici, la possibilité de ne pas être un simple consommateur mais un acteur, merci de donner un peu de votre temps …

Modérateurs : Pachi, gigi, Tricati, Bertrand, rickman, Yeti

Avatar de l’utilisateur
Chine
Messages : 2856
Inscription : 24 mars 2007, 17:30
Localisation : Cotes d'Armor

Re: Boni T140 enfin il s'y met

Message non lu par Chine »

Si tu as 5 mvolt ça semble bon et cette tension(signal) augmente en fonction de la vitesse du rotor et l'avance est proportionnelle à l'augmentation de cette tension pour les mk 4 du moins.
Bonifun
Messages : 562
Inscription : 24 août 2014, 13:42
Localisation : Belgique - Seneffe

Re: Boni T140 enfin il s'y met

Message non lu par Bonifun »

Hello Chine et tous merci pour la réponse, mais le rotor pas facile de trouver, chez RGM Norton sur le continent rien trouvé sur glegoo.
Donc RGM 22,- HTVA si j'ai des frais cela fera +/- 40/50 € alors j'hésite pour du neuf en Pazon GMP France + 2 articles. Pour ne pas avoir de surprise avec le Boyer et enfin rouler, c'est quant même le but de nos efforts.
Avatar de l’utilisateur
zerton
Messages : 15181
Inscription : 30 janv. 2007, 09:34
Localisation : Bordeaux, sud gironde

Re: Boni T140 enfin il s'y met

Message non lu par zerton »

Demande à HP racing... C'est en France !
Bonifun
Messages : 562
Inscription : 24 août 2014, 13:42
Localisation : Belgique - Seneffe

Re: Boni T140 enfin il s'y met

Message non lu par Bonifun »

Hello
Merci Zerton je connaissais pas
HP dans le mille pour un rotor à 36.60 je fais une dernière tentative avec Boyer.
Et un cabochon arrière cassé par ma faute.
Bonifun
Messages : 562
Inscription : 24 août 2014, 13:42
Localisation : Belgique - Seneffe

Re: Boni T140 enfin il s'y met

Message non lu par Bonifun »

Bonjour, j'ai reçu un nouveau rotor mais cela ne me rassure pas
1- la force des aimants ne suffit pas à supporter le poids du rotor.
2- Boyer indique que à la présentation d'une boussole celle-ci doit indiquer le sud et mon rotor montre le nord.
Ma question est de savoir si cette inversion de polarité n'aurait pas une incidence sur le stator ou le box MK4 voir mettre HS.
Avant que je monte pour un essai démarrage.
Bonne soirée.
Avatar de l’utilisateur
elmo
Messages : 9795
Inscription : 02 mars 2008, 00:42
Localisation : Colomiers/Toulouse

Re: Boni T140 enfin il s'y met

Message non lu par elmo »

Je ne comprends pas cette histoire de polarité de l'aimant.

Si c'est un capteur à effet hall, alors ça a peut être une importance N ou S , j'en sais rien, je ne sais pas comment ça marche, gros mystère pour moi.

Mais si c'est le bon vieux système qui déclenche du courant dans un bobinage quand l'aimant passe devant:
La polarité change le sens du courant dans le bobinage : dans un sens quand c'est le pôle Nord , dans l'autre sens quand c'est le pôle Sud ... et encore, c'est pas sûr. (la fameuse règle des 3 doigts).

Alors ça voudrait dire que le calculateur ne comprends pas un courant qui va de gauche à droite mais il attend un courant qui va de droite à gauche (ou vice versa)????

Éclairez moi parce que j'aime bien comprendre "comment ça marche" et je ne me suis jamais posé la question de la polarité de l'aimant du rotor, à chaque fois j'ai monté comme sorti de la boite et ça marchait à chaque fois.
Avatar de l’utilisateur
elmo
Messages : 9795
Inscription : 02 mars 2008, 00:42
Localisation : Colomiers/Toulouse

Re: Boni T140 enfin il s'y met

Message non lu par elmo »

J'ai appelé un pote qui s'y connait plus que moi (et c'est pas difficile).

As tu fait le test suivant ? :
Ta batterie est chargée à plus de 12V, tu démontes une bougie, tu mets son culot à la masse, tu mets le contact sur on. Au moment où le contact se met tu dois avoir une étincelle à la bougie (la mise sous tension du Boyer crée une rupture et ça déclenche le courant HT depuis la bobine). Si tu ne l'as pas c'est soit le boitier du Boyer, soit la bobine qui est HS.

Et le pote me confirme ce que je pensais N ou S au rotor, on s'en fout.

Alors si tu as l'étincelle à la mise du contact, laisse le contact sur ON et fais passer un aimant rapidement devant le bobinage du stator, le plus près possible, ça doit créer une étincelle .
Bonifun
Messages : 562
Inscription : 24 août 2014, 13:42
Localisation : Belgique - Seneffe

Re: Boni T140 enfin il s'y met

Message non lu par Bonifun »

Oyez, Oyez à tous,
Suite au nouveau rotor, remontage, et test allumage, je peux pas me tromper tellement fait/défait :mrgreen:
1 essai !! tonnerre de Brest tu vas démarrer :evil:
2 je me démonte pas, j'attrape le start pilote, pulvérise en bonne quantité au filtres à air. Kick one, two, three, après 12 ans d'inertie elle vrombi :P
La sonorité est agréable (jamais eu de UK), l'huile barbote dans le cadre, la batterie charge 13.16 V. et 13.40 V. après test, j'ai qu'une main.
Il y a encore des investigations, elle n'a pas de ralenti, si je coupe gaz, elle arrête. Mes réglages de base boisseaux avec mèches 5 mm (4.8 dans les doc.), vis d'air à fond retour deux et demi.
Il me reste à régler la carburation, et l'allumage à la stroboscope.
PS pour le rotor la polarité des aimants peut être soit Nord ou Sud (pour les 2), et leurs forces +/- identiques.
"il en faut peut pour être heureux, il en faut ....."
Bon WE
Avatar de l’utilisateur
elmo
Messages : 9795
Inscription : 02 mars 2008, 00:42
Localisation : Colomiers/Toulouse

Re: Boni T140 enfin il s'y met

Message non lu par elmo »

Et ben voilà, ça progresse sérieusement.
Rien de plus jouissif qu'une moto abandonnée qui revit.... 12 ans, la pôvre!
Avatar de l’utilisateur
Shadock44
Messages : 1039
Inscription : 12 juin 2018, 22:01
Localisation : Nantes

Re: Boni T140 enfin il s'y met

Message non lu par Shadock44 »

Bonifun a écrit : 08 août 2016, 15:27 Voilà, je que j'ai écris le 24 août 2014
"Merci pour votre accueil, je reviens très vite vers vous. "
J'ai acheté la moto en 2012.
12 ans... dans la longévité, il y a sûrement moyen de valider un record de remise en route !
Beaucoup auraient sûrement abandonnés ou revendus les pièces...

Belle ténacité qui devrait être récompensée ce printemps : Cette bécane est un régal à conduire.
Bonifun
Messages : 562
Inscription : 24 août 2014, 13:42
Localisation : Belgique - Seneffe

Re: Boni T140 enfin il s'y met

Message non lu par Bonifun »

Hello et merci à tous les avis, conseils du MAC
Elle a un sérieux avantage, en douze elle ne c'est pas usée, moi OUI :mrgreen:
Je réfléchi à un surnom Petite emm...euse :mrgreen: ou good girl :lol:
Avatar de l’utilisateur
carcaien
Messages : 1710
Inscription : 27 déc. 2013, 15:52
Localisation : CHARENTES MARITIMES

Re: Boni T140 enfin il s'y met

Message non lu par carcaien »

Enfin elle s'y met 8)
Bonifun
Messages : 562
Inscription : 24 août 2014, 13:42
Localisation : Belgique - Seneffe

Re: Boni T140 enfin il s'y met

Message non lu par Bonifun »

Bonjour,
J'avais préparé un historique de mes carburateurs mais
J'ai démarré Queen Elisabeth :lol: après trois coups de jambon, sans additif.
J'ai un réglage à faire pour le circuit de ralenti, alors quel est le ralenti tr/min de T140.
Les faits je démarre (il y a pas de choke) je tiens et chauffe un peu pas plus de 3000 tr/min j'ai vu des notes MAC elle n'aime pas trop la station statique.
Les montés entre 1500 à 3000 tr/min sont nets.
Pour le ralenti je dois tenir les tours entre 1000 à 1500 tr/min si je lâche la poignée elle s'arrête.
J'ai réglé les vis de butée des boisseaux avec une mèche de 5 mm lu article 3/16" (4.76 mm)
On été changé flotteur, pointeau, les o-ring des vis, les joints.
J'ai besoin de pistes pour obtenir un ralenti à fin de terminer les réglages (boisseau, air) et lampe stroboscopique.
Bon dimanche
Avatar de l’utilisateur
elmo
Messages : 9795
Inscription : 02 mars 2008, 00:42
Localisation : Colomiers/Toulouse

Re: Boni T140 enfin il s'y met

Message non lu par elmo »

Avec une mèche de 4mm tu ne règles pas la hauteur des boisseaux mais la synchro entre les carbus.
Il faut que les 2 mèches "basculent" en même temps quand tu ouvres doucement à la poignée.
Il faut que les culbus soient très bien réglés (à faire A FROID)
Avance réglée pile poil à la lampe strobo, c'est nettement plus facile de régler le ralenti.
MAIS le ralenti se règle moteur chaud (faut faire une vingtaine de bornes avant de régler) pas après juste une vague chauffe de 3 minutes à 3000t.

Ensuite, quand tout va vraiment très bien (ce qui est quasi impossible à obtenir) tu peux avoir un ralenti stable à 800 rpm. Sinon un peu moins de 1000rpm c'est bien.

Ensuite c'est beaucoup plus simple de régler avec un dépressiomètre (à mercure ou Twinmax) là tu vois vraiment si ta synchro est bonne et ce moteur y est très sensible.
Avatar de l’utilisateur
carcaien
Messages : 1710
Inscription : 27 déc. 2013, 15:52
Localisation : CHARENTES MARITIMES

Re: Boni T140 enfin il s'y met

Message non lu par carcaien »

Elmo a tout dit.J'ajoute juste qu'une synchro bien effectué change le caractère de la machine.
Répondre