Boni T140 enfin il s'y met

Ici nous parlons de motos anglaises classiques.
Nous ne sommes ni un club ni une association. Ce site est le travail d'amis passionnés qui partagent leurs connaissances dans la convivialité et la tolérance. Ce site est ouvert à tous mais pour des raisons de transparence vous devez vous inscrire !!
Le site est gratuit et il grandit si chacun participe, vous pouvez tous participer soit par une page album sur votre moto, soit par un sujet technique lors d’une réparation, soit en scannant un catalogue …… Vous avez, ici, la possibilité de ne pas être un simple consommateur mais un acteur, merci de donner un peu de votre temps …

Modérateurs : Pachi, gigi, Tricati, Bertrand, rickman, Yeti

Bonifun
Messages : 562
Inscription : 24 août 2014, 13:42
Localisation : Belgique - Seneffe

Re: Boni T140 enfin il s'y met

Message non lu par Bonifun »

Bonjour,
En attendant le mano de pression d'huile, je peaufine vérifie l'électricité en vue du CT fin mai.
J'ai une question le coupe circuit ? des expériences sur des contrôles ?
J'ai refait le circuit en ne passant pas par C.C. pour moi superflu mais il devait y avoir des normes qui l'imposait.
Pourquoi je ne voulais pas de la batterie aller au commodo droit, partir à gauche à la clé.
J'ai pas envie d'être refuser pour un interrupteur C.C. non connecté.
Bonne journée
Avatar de l’utilisateur
zerton
Messages : 15181
Inscription : 30 janv. 2007, 09:34
Localisation : Bordeaux, sud gironde

Re: Boni T140 enfin il s'y met

Message non lu par zerton »

Tu n'imagines tout de même pas qu'un de ces contrôleurs va aller vérifier sur son ordinateur le circuit électrique homologué
de ta meule et comparer ensuite les couleurs de fils et les connexions ? :shock:
Avatar de l’utilisateur
Yeti
Messages : 7322
Inscription : 27 janv. 2007, 20:07
Localisation : Bourgoin Jallieu (38)

Re: Boni T140 enfin il s'y met

Message non lu par Yeti »

Non mais, Zerton... Il est belge... :lol:
Bonifun
Messages : 562
Inscription : 24 août 2014, 13:42
Localisation : Belgique - Seneffe

Re: Boni T140 enfin il s'y met

Message non lu par Bonifun »

Hello
Merci Zerton imagines au contrôle je tombe sur un membre du MAC
Le mec m'interpelle Ah salut Bonifun :shock: recalé ton coupe circuit fonctionne pas
Comment il ma reconnu, à cause de Jean Pierre avec son idée farfelue "AVANT APRES" :mrgreen: :arrow: :arrow:
Avatar de l’utilisateur
elmo
Messages : 9795
Inscription : 02 mars 2008, 00:42
Localisation : Colomiers/Toulouse

Re: Boni T140 enfin il s'y met

Message non lu par elmo »

Si tu tombes sur un membre du Mac qui contrôle les motos..... donne nous son nom, on le félicitera :mrgreen:
.... Ou..... On ira tous en Belgique passer le contrôle technique :lol:
Avatar de l’utilisateur
APEMA
Messages : 1115
Inscription : 29 juil. 2012, 11:23
Localisation : Yvelines

Re: Boni T140 enfin il s'y met

Message non lu par APEMA »

zerton a écrit : 02 mai 2024, 10:41 Tu n'imagines tout de même pas qu'un de ces contrôleurs va aller vérifier sur son ordinateur le circuit électrique homologué
de ta meule et comparer ensuite les couleurs de fils et les connexions ? :shock:
En France (et sans doute pas en Belgique où le CT existe depuis plus longtemps ?), on n'en est pas encore là ! C'est un contrôle "visuel", sans fiche technique correspondant à la moto qu'on présente...On est (très !) loin de la vérification du coupe-circuit, sans savoir s'il en existait un au moment de la commercialisation de la moto...Par contre, il faudra que les phares et le klaxon fonctionnent :mrgreen:
Bonifun
Messages : 562
Inscription : 24 août 2014, 13:42
Localisation : Belgique - Seneffe

Re: Boni T140 enfin il s'y met

Message non lu par Bonifun »

Hello, reçu le mano de pression d'huile, donc test NEGATIF
Donc opération d'urgence, je vérifie le nouveau mano il est OK - par contre je constate qu'il n'y a pas la moindre trace d'huile dans le mano
Quel est le chemin de l'huile vers le mano ? Je suppose néanmoins que l'huile passe par le vilebrequin l'huile retourne au réservoir donc elle circule mais pas vers le mano un conduit pourrait être obturé ?
Je reprends la note de Elmo
Faudrait pas que tu roules avec une pression d'huile insuffisante, et le fait que le retour d'huile se fait dans le cadre (l'huile qui barbotte) ne prouve pas que la pression d'huile est bonne
Test je pourrai démarrer sans le mano de l'huile devrait sortir.
tu peux avoir un joint fuyard dans le couvercle de distribution et l'huile se barre au fond du carter au lieu d'aller dans le vilo... pas bon ça!
Tu parles du bourrage (seal ring) du vilebrequin, donc le carter de distribution doit en temps normal être sec, le problème que tu évoques si je libère le carter de l'huile il devrait couler ?
Avatar de l’utilisateur
elmo
Messages : 9795
Inscription : 02 mars 2008, 00:42
Localisation : Colomiers/Toulouse

Re: Boni T140 enfin il s'y met

Message non lu par elmo »

Tu parles d'un mano.... mais manocontact ou manomètre ?????

Ton test avec le mano retiré ne prouvera rien sur la valeur de la pression. Tu te fies trop à ton mano contact, même neufs certains ne fonctionnent pas.

Si tu veux être sûr de ta pression d'huile, il faut que tu la mesures avec un manomètre. Aucun test n'est valable avec le mano contact qui n'allume l'ampoule du tableau de bord (quand il fonctionne) que quand c'est déjà trop tard.

Ça se branche au même endroit mais le manomètre a un cadran avec une aiguille qui te permet d'avoir une valeur de la pression.

Regarde le schéma du Workshop manuel. L'huile descend du réservoir vers la pompe, elle ressort de la pompe dans un tube de la fonderie du couvercle de distribution. De là elle repart vers le vilebrequin, le clapet de surpression ET vers le mano (contact ou mètre).
Il faut que la queue de vilo rentre donc dans un logement du couvercle de distribution qui comprend un joint spi pour que l'huile aille forcément dans le vilo.

Vérifie bien que le filetage du manocontact ET du manomètre sont adaptés à ta machine. Il y a des manocontact à filetage conique et d'autres à filetage cylindrique. Si tu mets un filetage conique dans le filetage cylindrique, le carter casse.
Capture.pdf
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Bonifun
Messages : 562
Inscription : 24 août 2014, 13:42
Localisation : Belgique - Seneffe

Re: Boni T140 enfin il s'y met

Message non lu par Bonifun »

Hello, Elmo tous
Ton test avec le mano retiré ne prouvera rien sur la valeur de la pression. Tu te fies trop à ton mano contact, même neufs certains ne fonctionnent pas.
- Pour le mano je viens de descente l'air comprimé à 2 bar et il fonctionne
- Ce qui m'inquiète il n'y a aucunes traces d'huile dans le corps du mano je conclue que l'huile n'arrive pas au mano (voir photo)
- J'ai hésité pour un mano à cadran je vais revoir ce point
- Je vais voir dans mes contacts pour un manomètre de test
Regarde le schéma du Workshop manuel. L'huile descend du réservoir vers la pompe, elle ressort de la pompe dans un tube de la fonderie du couvercle de distribution. De là elle repart vers le vilebrequin, le clapet de surpression ET vers le mano (contact ou mètre).
- Donc OK j'ai du barbotage de l'huile parvient au vilebrequin quand la pompe travaille l'huile arrive dans un élément à 3 voies (vilo, valve, mano) ?
Il faut que la queue de vilo rentre donc dans un logement du couvercle de distribution qui comprend un joint spi pour que l'huile aille forcément dans le vilo.
- De la ta note sur une fuite du joint spi dans ce cas le carter il devrait y avoir de l'huile dedans.

Vérifie bien que le filetage du manocontact ET du manomètre sont adaptés à ta machine
- Ce point OK droit
Je pose des questions évidentes pour certains, j'ai des connaissances en mécanique, mais c'est ma première Triumph Bonneville.

Image
Avatar de l’utilisateur
elmo
Messages : 9795
Inscription : 02 mars 2008, 00:42
Localisation : Colomiers/Toulouse

Re: Boni T140 enfin il s'y met

Message non lu par elmo »

Vérifie bien les tunnels de la fonderie du couvercle de distribution.... Envoie de l'air à 10 bars dedans.
C'est pas impossible qu'il y est une saleté qui bouche le tunnel qui va au manocontact.
Il faut à tout prix que ce soit libre.
Vérifie aussi que l'huile arrive au clapet de surpression. Et celui ci aussi (le piston doit circuler librement et change le ressort, ce n'est pas bien cher).
Avatar de l’utilisateur
elmo
Messages : 9795
Inscription : 02 mars 2008, 00:42
Localisation : Colomiers/Toulouse

Re: Boni T140 enfin il s'y met

Message non lu par elmo »

Ca remarche les images.... c'est peut être plus clair comme ça :




Image
Bonifun
Messages : 562
Inscription : 24 août 2014, 13:42
Localisation : Belgique - Seneffe

Re: Boni T140 enfin il s'y met

Message non lu par Bonifun »

Hello
Elomo le schéma on ne peut plus limpide
Alors démontage carter distribution résultat presque pas d'huile, les orifices sont libres

Image
Valve de décharge piston légèrement marqué, ressort hors normes normalement 35 mm


Image
Suite à ces résultats mon ami garagiste m'indique un problème d'amorçage de pompe, j'ai donc mis la boulonneuse sur le vilebrequin pas la moindre huile ne vient.
Depuis que j'ai la moto je n'ai pas touché à la pompe
Dans l'attente je vais commander les bourrages et piston ressort de valve
Bonne après-midi
yvan d
Messages : 591
Inscription : 15 nov. 2015, 19:48
Localisation : 71 macon

Re: Boni T140 enfin il s'y met

Message non lu par yvan d »

J'ai l'impression qu'il y a de l'air dans ta pompe à huile et le conduit qui amène l'huile à ta pompe à huile
et elle arrive pas à pomper à cause de l air
Il faudrait vérifier aussi que les billes de la pompe à huile ne soit pas coller
La pompe à huile est facile à démonter: tu vérifies
tu remplis tout d'huile
tu vérifies que lui il arrive
chris31fr
Messages : 443
Inscription : 25 nov. 2017, 11:25

Re: Boni T140 enfin il s'y met

Message non lu par chris31fr »

Ils sont pas monté à l'envers tes joints ? En tout cas celui du haut. L'autre je vois pas avec la graisse.

Ca c'est le bon montage :

Image

Et aussi :
https://www.youtube.com/watch?app=desktop&v=fmGujKLKwnY
Bonifun
Messages : 562
Inscription : 24 août 2014, 13:42
Localisation : Belgique - Seneffe

Re: Boni T140 enfin il s'y met

Message non lu par Bonifun »

Bonjour yvan d, chris31fr, tous
Ce jour je vais vérifier la pompe, j'attends les pièces.
Un principe de plus, ne te fie à rien, contrôle tout.
Bonne journée, ici le nord le soleil est en congé maladie :mrgreen:
Répondre