Les motos anglaises d'avant 1983
https://www.motos-anglaises.com/phpBB3/

probleme demarrage électrique norton commando mk3
https://www.motos-anglaises.com/phpBB3/viewtopic.php?f=3&t=34008
Page 2 sur 3

Auteur :  tricoptere33 [ 27 juin 2019, 11:42 ]
Sujet du message :  Re: probleme demarrage électrique norton commando mk3

tout d' abord merci à tous pour votre aide.
J' ai tout démonté à nouveau avant qu' il ne fasse trop chaud; Vérification scrupuleuse du montage de la roue libre avec l' orientation des galets, de l' empilage des pièces, inspection du limiteur de couple etc. . Rien d' anormal si ce n'est l' entretoise 22 qui est libre sur l' axe alors que la rtm stipule que c' est un montage à force. J' ai fais un essai carter ouvert comme on me l' avait conseillé. Lors de l' appui sur le bouton vert, j' entends le relais puis le démarreur qui tourne mais n' entraine que rarement avec ce bruit sinistre. Le démarreur tourne mais n' entraine plus les pignons ou rarement avec claquement. Je pense donc que c' est lui qui est en cause car batterie vérifiée , gros câbles . On a l' impression que ce démarreur tourne dans le vide et fait ce bruit sinistre lorsqu' il daigne accrocher. J 'ai également trouvé une petite dent de pignon dans le carter primaire mais je n' ai pu identifier de quel pignon il provenait. je pense donc qu' il va falloir s 'attaquer au démarreur.

Auteur :  maxime [ 27 juin 2019, 11:51 ]
Sujet du message :  Re: probleme demarrage électrique norton commando mk3

Hello ! :wink:
On avance !
Je comprends pas ce qui te fait douter du démarreur, puisque tu dis qu'il tourne ?
Pour t'en assurer, tu peux déposer le démarreur et le faire tourner à vide avec la batterie, mais j'ai l'impression que le problème se situe ailleurs ?

Vu ce que tu décris, il y a fort à parier que le problème vienne de la transmission du mouvement, pignons, limiteur de couple ou roue libre
D'ailleurs, tu dis avoir trouvé des galets et des dents de pignons dans le carter ? :roll:

Auteur :  tricoptere33 [ 27 juin 2019, 11:57 ]
Sujet du message :  Re: probleme demarrage électrique norton commando mk3

Je n' ai pas trouvé de galets dans le carter, juste une petite dent de pignon. Ce que je trouve bizarre c'est que le démarreur tourne mais le pignon d' entrainement de ce démarreur reste fixe ou saccade par moments. D'ailleurs lorsque je démarre la moto au kick , aucun bruit moteur ni de transmission; ça ronronne comme avant. La roue libre est neuve et bien orientée

Auteur :  Bougnat [ 27 juin 2019, 12:02 ]
Sujet du message :  Re: probleme demarrage électrique norton commando mk3

de mémoire l'entretoise 22 est libre sur l'axe ! il faut trouver la provenance de la dent ...

Auteur :  Francis V [ 27 juin 2019, 12:24 ]
Sujet du message :  Re: probleme demarrage électrique norton commando mk3

Oui je confirme cette bague (pièce 22 ) est montée libre sur le vilo.

Dépose le démarreur,la petite dent lui appartient probablement.

Auteur :  Yeti [ 27 juin 2019, 13:53 ]
Sujet du message :  Re: probleme demarrage électrique norton commando mk3

Mon fils les met sous son oreiller et le matin, il trouve une belle pièce de 2 euros...

Mais moi, la dernière fois que les pompiers ont retrouvé une de mes dents au fond de mon casque, il a fallu tout refaire... :oops:

Alors là, comme les copains, ca semble impératif de retrouver le pignon malheureux avant de continuer à utiliser le démarreur. Après si ca marche sans soucis au kick, ca peut peut être attendre l'hiver?

Auteur :  tricoptere33 [ 27 juin 2019, 17:37 ]
Sujet du message :  Re: probleme demarrage électrique norton commando mk3

Bon j' ai trouvé l' origine du problème après démontage du démarreur. En fait toutes les dents du pignon de l' arbre de démarreur sont cassées et se baladent dans le couvercle comme on le voit sur la photo et elles correspondent bien à celle que j' avais trouvé au fond du carter. C'est pour cela que le démarreur tournait mais n'entrainait plus ou rarement. Par contre le pignon de démarreur n' a aucune marque au niveau de cette liaison. Reste à savoir comment se dépanner, est ce que l' axe se vend séparément etc etc. :cry:
Pièce jointe :
PICT0053a.jpg

Auteur :  Francis V [ 27 juin 2019, 18:35 ]
Sujet du message :  Re: probleme demarrage électrique norton commando mk3

Non mais on en trouve d'occassion sur EBAY,cher je trouve par rapport à celui-là plus performant.



https://www.ebay.co.uk/itm/NEW-WOSP-GEA ... Sw3AFczI04

Auteur :  tricoptere33 [ 27 juin 2019, 18:58 ]
Sujet du message :  Re: probleme demarrage électrique norton commando mk3

Faut il mieux en acheter un reconditionné ( j' ai vu à 877 dollars pas pour moi ) ou passer à un modèle 4 balais. Dans tous les cas ça pique au niveau prix
https://www.autoelectricsupplies.fr/pro ... tegory/282
http://www.mapcycle.com/categories/elec ... ement.html

Auteur :  Francis V [ 27 juin 2019, 19:04 ]
Sujet du message :  Re: probleme demarrage électrique norton commando mk3

J'ai le modèle du lien ci-dessus depuis 7 ans,4 balais,induit sur roulements,1/3 de poids en moins,1 dent de moins au pignon,donc tourne plus vite etc....bref c'est la version actuelle de celui d'origine.

Auteur :  maxime [ 27 juin 2019, 19:10 ]
Sujet du message :  Re: probleme demarrage électrique norton commando mk3

D'accord ! Mort le truc ! :shock:
Mais qu'est ce qui peut provoquer une telle destruction ? :?:
Au moins tu as la réponse à ton problème, et tu peux aussi utiliser le kick ! Obligé même !

Auteur :  tricoptere33 [ 27 juin 2019, 19:43 ]
Sujet du message :  Re: probleme demarrage électrique norton commando mk3

Francis V a écrit : *
J'ai le modèle du lien ci-dessus depuis 7 ans,4 balais,induit sur roulements,1/3 de poids en moins,1 dent de moins au pignon,donc tourne plus vite etc....bref c'est la version actuelle de celui d'origine.
Je vais prendre le même que toi.Il y a au moins le retour d' expérience qu' il fonctionne bien

Auteur :  Francis V [ 27 juin 2019, 20:02 ]
Sujet du message :  Re: probleme demarrage électrique norton commando mk3

tricoptere33 a écrit : *
Francis V a écrit : *
J'ai le modèle du lien ci-dessus depuis 7 ans,4 balais,induit sur roulements,1/3 de poids en moins,1 dent de moins au pignon,donc tourne plus vite etc....bref c'est la version actuelle de celui d'origine.
Je vais prendre le même que toi.Il y a au moins le retour d' expérience qu' il fonctionne bien

Celui de mon lien est moins cher.

Je ne suis pas le seul à l'utiliser tu sais,il est courant aujourd'hui,je l'ai ouvert il y a 1 an et dedans nickel,pas comme l'ancien d'origine (remis à neuf) il s'encrassait régulièrement,et 4 charbons dedans ça sert à rien puisqu'il n'y a que 2 bobinages.

Auteur :  Bougnat [ 27 juin 2019, 21:30 ]
Sujet du message :  Re: probleme demarrage électrique norton commando mk3

J'ai le modèle du lien ci-dessus depuis 7 ans,4 balais,induit sur roulements,1/3 de poids en moins,1 dent de moins au pignon,donc tourne plus vite etc....bref c'est la version actuelle de celui d'origine.


Idem depuis 9 ans !

Auteur :  Alain B. [ 27 juin 2019, 22:56 ]
Sujet du message :  Re: probleme demarrage électrique norton commando mk3

J'ai monté celui-ci, qui doit être le même, depuis 1 an.
Attention: Il faut la batterie qui va avec, ainsi que les câbles d'alimentation de forte section !!!

http://www.hollandnortonworks.eu/en/exc ... ando-parts

"High power starter MK3 #H05
This powerful starter replaces the original 850 MK3 starter.
We advice to replace at the same time the electrical wiring (#0700-06) and battery for maximum performance.
* 4 brush-high driving torque
* ball bearings for efficient / easy spinning
* O-ring sealed motor for fuel and water exclusion
* 9 tooth pinion provides a 15.78 gear reduction ratio for an 11% improvement in torque over
the 10 tooth original Prestolite pinion with 14,2 gear reduction ratio
* net weight 2,16 kg (approx 1 kg lighter than original Prestolite starter!)
* completely bolt-in interchange without any modifications

Prijs: €398 exclusive VAT"

Page 2 sur 3 Fuseau horaire sur UTC+02:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/