Les motos anglaises d'avant 1983

http://www.motos-anglaises.com/
Nous sommes le 28 févr. 2020, 10:40

Fuseau horaire sur UTC+01:00




Publier un nouveau sujet  Répondre au sujet  [ 105 messages ]  Aller à la page 1 2 3 4 57 »
Auteur Message
MessagePublié : 31 déc. 2019, 14:42 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 mai 2019, 23:15
Messages : 29
Bonjour à tous,

j'ai récemment fait l'acquisition d'une Commando 750 de 1972, elle provient des US (Californie précisément).

[ img ]

La motos à subit quelques modifications (amélioratrice ou non selon les puriste :lol: )
-Allumage électronique Boyer
-Mono carbu Mikuni (je possède également les amal)
-Filtre à air de type cornet
-Radiateur d'huile (déjà démonté car inutile dans nos contrée tempéré)

Première question: Mon numéro moteur est 20M3 S et je me demande ce que cela signifie car on ne parle que des numéros moteurs 20M3 dans les historiques de la marque ? Cela pourrait-il dire que la moto est un modèle S plutôt qu'un modèle roadster ?

Deuxième problème et pas des moindres, ma roue arrière n'est pas aligné avec mon cadre,j'ai d'abord cru à un cadre tordu mais après vérification je me suis aperçu que mon bras oscillant présente une trace de frottement du coté de la pédale de frein.
Je vous joins quelques images pour vous rendre compte du problème:

[ img ]
Ps: ne faite pas attention au bazars je suis un peu à l'étroit ^^

J'ai démonté mon bras oscillant pour vérifier le support de boîte et après mesure entre le cadre et le support de boîte, du côtés de la pédale de freins j'ai 5 cm et de l'autre j'ai 5,5 cm, cette différence est elle normale ? je ne trouve aucune cote sur la RTM et je n'ai pas d'autre commando sous la main pour contrôler ...

Coté sélecteur :
[ img ]

Coté Pédale de frein:
[ img ]

Merci pour vos éclaircissements et avis d'expert, je vous souhaite à tous un excellent réveillon du nouvel An ! :D


Dernière modification par MC-29 le 18 févr. 2020, 18:19, modifié 5 fois.

Haut
   
MessagePublié : 31 déc. 2019, 15:51 
Hors-ligne
Avatar de l’utilisateur

Inscription : 13 févr. 2007, 08:09
Messages : 10584
Localisation : NORD DROME
As-tu du jeu au bras oscillant ? Vérifie son axe ainsi que l'isolastique arrière.

On dirait que la chaîne n'est pas bien alignée vers le pignon de sortie de boîte ? Regarde,en te mettant derrière la moto et en faisant tourner la roue si ta chaîne va bien droite.

Roue mal rerayonné ?

Essaye d'aligner ta roue en dévissant la broche et en agissant sur les tendeurs de chaîne.


Haut
   
MessagePublié : 31 déc. 2019, 16:05 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 mai 2019, 23:15
Messages : 29
L'axe de bras oscillant est démonté et sera changé ainsi que les bagues, l'ancien ne présentait cependant pas de grosses marques d'usure.

Comment vérifier si l'isolastic est bien monté ? est-il possible de se tromper dans le montage et crée un tel décalage ?

Je ne peux pas faire tourner la roue arrière elle est démontée, ainsi que le bras oscillant.
J'ai roulé avec et je n'aie rien ressenti d'étrange même à haute vitesse, une roue mal rayonnée se serait sentie je pense ?!

Avant de démonter j'avais aligné la roue sur le bras oscillant avec les tendeurs de chaîne, mais le bras oscillant n'est pas centré lui par rapport au cadre, je pense que le décalage vient du support de boîte, de l'isolastic ou bien bras oscillant.

D'ailleurs le bouchon qui ferme le bras oscillant du coté de la chaîne frotte sur le carter de transmission primaire, c'est normal ? cela me parait anti-mécanique...
[ img ]


Haut
   
MessagePublié : 31 déc. 2019, 16:52 
Hors-ligne

Inscription : 06 oct. 2011, 21:42
Messages : 360
Localisation : Bretagne
Sur ta première photo, la moto sur le pont est elle sur sa centrale ? Si oui cela peut jouer sur l'isolastic surtout en mauvais état. Sur ses deux roues y a t'il le même phénomène de roue AR de travers ?

Un isolastic en très mauvais état peut je pense produire ce type de visuel de roue de travers..

Et l'isolastic Supérieur côté culasse, il est comment??

Manton


Haut
   
MessagePublié : 31 déc. 2019, 17:01 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 mai 2019, 23:15
Messages : 29
Oui la moto est sur la centrale, et oui la roue est aussi desaxée quand je roule, un ami qui me suivait me l'a fait remarquer.

L'isolastic avant à l'air en bon état, mais difficile à voir, surtout que c'est ma première commando, j'ai du mal à juger du bon état de l'isolastic.


Haut
   
MessagePublié : 31 déc. 2019, 18:05 
Hors-ligne
Avatar de l’utilisateur

Inscription : 23 févr. 2018, 21:34
Messages : 1484
Localisation : plein ouest
je viens de changer l'isolastic arrière ( 850 de 73 ) la moto est toujours à poil , c'est donc facile à mesurer..... j'ai 55 mm de chaque coté entre extérieur berceau et intérieur cadre .( mêmes points de mesures que toi)
le soucis vient du berceau qui n'est pas centré ( different sur 750 ? ) . le berceau étant boulonné au moteur , y aurait il un soucis de centrage du moteur via l'isolastic avant et celui de culasse ?? :roll:


Haut
   
MessagePublié : 31 déc. 2019, 18:19 
Hors-ligne

Inscription : 06 oct. 2011, 21:42
Messages : 360
Localisation : Bretagne
Un pote, que je suis régulièrement ou presque, sur son 750cc (celle ayant tourné dans le cheval de fer.. si si!!) avait un problème similaire de roue un peu de travers, depuis changement des ISO Av et Ar pour des modèles à vernier de MK3 et bien RAS...


Haut
   
MessagePublié : 31 déc. 2019, 18:57 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 mai 2019, 23:15
Messages : 29
Bon je crois que je vais être bon pour un changement des iso AV et AR, l'opération ne m'enchante pas trop pour le temps et le boulot qu"il y a à faire... mais bon je serais tranquille après :)

Je crois que je vais en profiter pour me faire une peinture de cadre vu que tout sera presque démonté..

Merci pour votre réactivité, Surtout pour un 31 :D

Personne n'a une idée pour le moteur estampillé 20M3 S ?

Je vais vous faire suivre le reste de la restauration, des pièces devraient arriver prochainement :arrow:


Haut
   
MessagePublié : 01 janv. 2020, 00:18 
Hors-ligne

Inscription : 24 avr. 2008, 17:15
Messages : 629
Localisation : Orleans/ Fleury les Aubrais
comme indiqué dans ce merveilleux site : https://www.motos-anglaises.com/moto/no ... ification/ 20M3 S c'est le code des commando avec les vis platinée sur l'arbre à came .
Néanmoins en 72 il me semble qu'il n'y a plus de marquage de modèle mais le numéro de série indiquera l'année de fabrication.


Haut
   
MessagePublié : 01 janv. 2020, 10:16 
Hors-ligne

Inscription : 12 déc. 2011, 22:53
Messages : 1430
Localisation : Provence
En tout cas bravo pour ton acquisition et tu va te régaler à rouler avec, et tu passera aussi du bon temps dans le garage à y bosser dessus. C’est aussi pour ça qu’on aime nos vieilles anglaises
Vincent


Haut
   
MessagePublié : 01 janv. 2020, 11:25 
Hors-ligne
Avatar de l’utilisateur

Inscription : 19 janv. 2007, 20:15
Messages : 9023
Localisation : Arcueil 94
En 72, le marquage "20M3S" avait disparu depuis longtemps.
Les moteurs marqués "20M3" et "20M3S" sont ceux fabriqués dans la vieille usine AMC de Plumstead, qui s'est arrêtée début 1970.
Les moteurs fabriqués à Volverhampton à partir de la fin 1969 (n°134108) n'ont plus ce préfixe.

Cadeau:
Pièce jointe :
RMT Commando.pdf


Vous ne pouvez pas consulter les pièces jointes insérées à ce message.


Haut
   
MessagePublié : 01 janv. 2020, 13:33 
Hors-ligne

Inscription : 06 oct. 2011, 21:42
Messages : 360
Localisation : Bretagne
MC-29 a écrit : *
Bon je crois que je vais être bon pour un changement des iso AV et AR, l'opération ne m'enchante pas trop pour le temps et le boulot qu"il y a à faire... mais bon je serais tranquille après :)

Je crois que je vais en profiter pour me faire une peinture de cadre vu que tout sera presque démonté..

Merci pour votre réactivité, Surtout pour un 31 :D

Personne n'a une idée pour le moteur estampillé 20M3 S ?

Je vais vous faire suivre le reste de la restauration, des pièces devraient arriver prochainement :arrow:
MC 29 ça veut il dire que tu résides en Finistère ou bien ? ?
Manton.


Haut
   
MessagePublié : 01 janv. 2020, 13:54 
Hors-ligne
Avatar de l’utilisateur

Inscription : 11 mars 2007, 22:53
Messages : 874
Localisation : Finistere
Ben non, c'est indiqué dans sa présentation :wink:
viewtopic.php?f=13&t=34639


Haut
   
MessagePublié : 01 janv. 2020, 17:22 
Hors-ligne
Avatar de l’utilisateur

Inscription : 06 août 2010, 12:43
Messages : 1542
Localisation : Bruxelles
Vous êtes quand même emm... avec vos élastiques là, moi je dis: un Featherbed épicétou. :mrgreen:


Haut
   
MessagePublié : 01 janv. 2020, 17:58 
Hors-ligne
Avatar de l’utilisateur

Inscription : 03 mai 2019, 23:15
Messages : 29
@manton: j'habite en région parisienne, mais je suis originaire du Finistère, d'ou le 29


Haut
   
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet  Répondre au sujet  [ 105 messages ]  Aller à la page 1 2 3 4 57 »

Fuseau horaire sur UTC+01:00


Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot], BrunoA65, Google [Bot] et 29 invités


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas modifier vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas transférer de pièces jointes dans ce forum

Aller : 

Développé par phpBB® Forum Software © phpBB Limited
Traduction française officielle © Miles Cellar