Norton ES2-500T

Ici nous parlons de motos anglaises classiques.
Nous ne sommes ni un club ni une association. Ce site est le travail d'amis passionnés qui partagent leurs connaissances dans la convivialité et la tolérance. Ce site est ouvert à tous mais pour des raisons de transparence vous devez vous inscrire !!
Le site est gratuit et il grandit si chacun participe, vous pouvez tous participer soit par une page album sur votre moto, soit par un sujet technique lors d’une réparation, soit en scannant un catalogue …… Vous avez, ici, la possibilité de ne pas être un simple consommateur mais un acteur, merci de donner un peu de votre temps …

Modérateurs : gigi, Pachi, PHILIPPE, Tricati, Bertrand, rickman, Yeti

vincent 3131
Messages : 261
Inscription : 07 oct. 2008, 13:50
Localisation : visé - Belgique

Norton ES2-500T

Message non lu par vincent 3131 »

Bonjour à tous

Je reviens vers vous avec Ma Norton ES2 modifiée, avec moteur 500T cylindre et culasse alu. J'ai deux questions.

1. Réglages tiges culbu: à froid pas de jeu, les tiges tournent librement, un peu grasse. Après un roulage de 40 km, difficile de redémarrer la moto, comme s'il n'y avait plus de compression. Lorsque je regarde ensuite à froid, la tige d'échappement est en appui, ce qui signifie que la soupape ne ferme pas parfaitement. Je n'ai pas regardé à chaud. Je pensais qu'en chauffant, cylindre et culasse se dilattent, les tiges de culbu aussi. Le fait que ce soit cylindre et culasse alu change-t-il quelque chose? C'est comme si à froid cylindre et culasse s'étaient plus rétracté que la tige de culbu.

2. Tension de la chaine de magnéto. J'ai vu un post de Bertrand d'il y a quelques années disant que ce qui est surtout important c'est de régler le point d'avance en faisant tourner le vilo dans le sens normal, pour que le brin du bas soit tendu, et que le réglage soit bon. C'est fait. Mais je m'aperçois que l'axe de ma magneto, pourtant refaite, ne tourne pas rond. Il y a un point où la chaine est tendue avec 2MM de flèche, et au point opposé, j'ai beaucoup plus. Dangereux ou pas?

Une vidéo de la moto pour suivre, ... je sais, j'ai la tremblotte

https://www.youtube.com/watch?v=dRcOLNG4-bM

Avatar de l’utilisateur
Francis V
Messages : 11378
Inscription : 13 févr. 2007, 08:09
Localisation : NORD DROME

Re: Norton ES2-500T

Message non lu par Francis V »

Quel beau son 8)

Xpongebob
Messages : 1011
Inscription : 17 déc. 2013, 18:38
Localisation : Bordeaux

Re: Norton ES2-500T

Message non lu par Xpongebob »

Sur les triumph, les Jeux sont différents pour les cylindres alu et fonte. Tu peux essayer avec des jeux types 0.05 à l'admission et 0.010 à l'echappement en premier lieu peut-être ?

Avatar de l’utilisateur
zerton
Messages : 12450
Inscription : 30 janv. 2007, 09:34
Localisation : Bordeaux, sud gironde

Re: Norton ES2-500T

Message non lu par zerton »

La voir est un régal, l'entendre en même temps un plaisir !

vincent 3131
Messages : 261
Inscription : 07 oct. 2008, 13:50
Localisation : visé - Belgique

Re: Norton ES2-500T

Message non lu par vincent 3131 »

Sur le triumph, faut-il mettre plus de jeu pour les cylindre alu ou fonte?

Xpongebob
Messages : 1011
Inscription : 17 déc. 2013, 18:38
Localisation : Bordeaux

Re: Norton ES2-500T

Message non lu par Xpongebob »

0 sur les cylindres/culasses fonte avec les premiers AAC, puis ensuite même jeu que les cylindres fontes/culasses alu et cylindres/culasses alu

Avatar de l’utilisateur
tritonwild
Messages : 416
Inscription : 03 avr. 2020, 10:42

Re: Norton ES2-500T

Message non lu par tritonwild »

'tain les gars...... !!!
planquez vos plaques d'immat !

vous donnez vos coordonnées aux voleurs potentiels :shock:

Avatar de l’utilisateur
tigerTR7
Messages : 405
Inscription : 21 août 2014, 12:30
Localisation : L'Ile d'Olonne (Vendée)

Re: Norton ES2-500T

Message non lu par tigerTR7 »

J'adore cette bécane, une des plus belle classique à mes yeux !
Elle a un style presque " trial " avec sa selle courte et son garde boue arrière qui ressort...
Maqnifique !!
Je suis hyper jaloux :oops:

Très bonne route à toi 8)
Jeff

Avatar de l’utilisateur
zerton
Messages : 12450
Inscription : 30 janv. 2007, 09:34
Localisation : Bordeaux, sud gironde

Re: Norton ES2-500T

Message non lu par zerton »

tritonwild a écrit :
14 juil. 2020, 12:57
'tain les gars...... !!!
planquez vos plaques d'immat !

vous donnez vos coordonnées aux voleurs potentiels :shock:
Il a raison TiWi ! :x

vincent 3131
Messages : 261
Inscription : 07 oct. 2008, 13:50
Localisation : visé - Belgique

Re: Norton ES2-500T

Message non lu par vincent 3131 »

Tout à fait, oups pur la plaque, pas réfléchi, vous avez raison. Merci pour vos remarques en tout cas. Pour le réglage soupape, est-ce que je dois faire la même chose que pour une ES2: admission tige tournante grasse, et échappement un peu mooins grasse, ou dois-je mettre plus ou moins de jeu? Pour la magnéto, je pense que l'axe conique sur lequel se place le pignon est faussé, car l'induit tourne dans la magnéto sans accroche. Cela veut dire que la chaine est soit très tendue, et 180 ° plus tard complètement détendue.

Avatar de l’utilisateur
gigi
Modérateur
Messages : 6285
Inscription : 19 janv. 2007, 21:49
Localisation : Amiens, France

Re: Norton ES2-500T

Message non lu par gigi »

Vincent, es-tu sûr que le cône porté par le pignon soit parfaitement axé ???
Tu n'as pas un autre pignon pour essayer?
Ou alors fais un montage pour vérifier le faux rond éventuel avec un comparateur

Avatar de l’utilisateur
thebeamer
Messages : 861
Inscription : 22 oct. 2008, 21:49
Localisation : 13 Sud Luberon

Re: Norton ES2-500T

Message non lu par thebeamer »

Avec culasse et cylindre fonte le reglage des culbuteurs c'est comme tu dis avec culasse et cylindre alu je ne sais pas.si avec les reglages ES2 ça marche je continurais pour voir.le fait que le reglage admission se soit modifié ça veut rien dire ,c'est que tu as fait un bon réglage mais pas bien serré le contre ecrou ,faut dire qu'on voit pas grand chose,ça m'est arrivé plusieurs fois.La chaine de magneto ne doit pas etre tendue à mort faut avancer la magneto il faut du jeu dans les limites du raisonnable sinon il faut peu etre changer l'induit.(ce faux rond vient d'une chaine de magneto trop tendue,dans autre vie )

vincent 3131
Messages : 261
Inscription : 07 oct. 2008, 13:50
Localisation : visé - Belgique

Re: Norton ES2-500T

Message non lu par vincent 3131 »

Pour vérifier le faux rond, je n'ai pas d'autre pignon. Mais l'écrou qui serre le pignon ne tourne pas rond. L'induit a été refait, il serait peut-être intéressant que je le sorte pour le mesurer exactement et voir s'il n'y a pas moyen de redresser en reserrant les deux longues vis qui l'assemblent

philippe 13
Messages : 2634
Inscription : 24 févr. 2007, 12:26
Localisation : avant l'alsace et maintenant idf, bof, pas gagnant

Re: Norton ES2-500T

Message non lu par philippe 13 »

Tu ne risque rien à avoir un peu trop de jeu aux culbus donc rajoute par pas de 0.05'' jusqu’à trouver le bon résultat.
Comme dit plus haut, vérifie aussi les contre écrous de réglage qui peuvent se desserrer et annuler les jeux.
J'ai déjà eut le cas.

vincent 3131
Messages : 261
Inscription : 07 oct. 2008, 13:50
Localisation : visé - Belgique

Re: Norton ES2-500T

Message non lu par vincent 3131 »

J'ai commencé par retravailler la magneto: démontage complet et mis sur le tour pour identifier le faux rond. L'axe conique part un peu de travers. J'ai désassemblé l'induit, renettoyé les surfaces en faisant attention aux fils soudés. Cela tourne un peu plus rond maintenant, donc plus facile de donner la bonne tension à la chaine. Pour les culbuteurs, un peu plus de jeu à l'échappement, je vais voir ce WE

Répondre