Encore le circuit électrique

Ici nous parlons de motos anglaises classiques.
Nous ne sommes ni un club ni une association. Ce site est le travail d'amis passionnés qui partagent leurs connaissances dans la convivialité et la tolérance. Ce site est ouvert à tous mais pour des raisons de transparence vous devez vous inscrire !!
Le site est gratuit et il grandit si chacun participe, vous pouvez tous participer soit par une page album sur votre moto, soit par un sujet technique lors d’une réparation, soit en scannant un catalogue …… Vous avez, ici, la possibilité de ne pas être un simple consommateur mais un acteur, merci de donner un peu de votre temps …

Modérateurs : Pachi, gigi, Tricati, Bertrand, rickman, Yeti

Avatar de l’utilisateur
Pachi
Messages : 6718
Inscription : 19 janv. 2007, 19:30
Localisation : Madrid

Re: Encore le circuit électrique

Message non lu par Pachi »

yvanoff a écrit : 26 nov. 2023, 11:48 Pachi,
Tu peux éclaircir le point 7 par un schéma ?
Question à ceux qui ont installé un Shindengen sur un cadre OIF: Vous l'avez mis où ?
Merci.
Je te montre le premier schème de ma Norton avec un Ampèremètre que j'ai fait a 2004. Le fil bleu de la batterie va directe au clef de contact dans le phare a sa position 30 (après d'avoir traversé le petit gros fil de cuivre en spirale de l’ampèremètre), a partir d'une seconde cosse de la position numéro 30 du clef du contact je lance une branche directe aux cosses numéro 30 des relais, qu'ont pourtant un fil de 2mm (1,5mm âme en cuivre), directement de la batterie. Apres pour le reste des cosses du clef de contact (15,56 et 58), je fais la distribution du pole actif en 3 branches avec leurs correspondants fusibles secondaires.

Je dois éclaircir avant que j'ai modifie l'endroit original Norton Commando du clef de contact (a cote de la batterie), par le phare. Aussi j'ai remplace le clef de contact original Norton par une clef de contact BMW (le numéro des cosses de contact ne se correspondent pas a la numération d'une clef de contact Norton que c'est 1,2,3 et 4, en fois de 30,15, 56 et 58 de BMW)

Image
Avatar de l’utilisateur
Pachi
Messages : 6718
Inscription : 19 janv. 2007, 19:30
Localisation : Madrid

Re: Encore le circuit électrique

Message non lu par Pachi »

Avec le suivant schéma (très récent), tu pourras trouver aussi d'une maniéré plus claire la réponse a tes doutes sur le point 7.

Ma philosophie c'est de simplifier au maximum possible un faisceau électrique (une philosophie qui s'est réaffirmée après d'avoir vu l’inutile distribution de câbles rouges de masse par tout le faisceau électrique d'une MK3 Electrique Start qui partent d'une grosse soudure d’étain qu'avec le temps s'est partiellement fondue).

A partir des conseils de Grant Tiller (un irréfutable expert sur la matière avec une philosophie que je partage), et les conseils inestimables de Martin (président du NOC Espagne qui connais tres bien les Norton, et ce qui est encore plus important, les défauts de leurs pilotes et propriétaires), je suis en train de finir le schéma que j'ai fait pour une MK3 electric start. Il me manque encore le circuit du solénoïde et démarreur électrique, et de l'alternateur et le régulateur redresseur. Mais peu importent parce que les deux sont des circuit indépendants du reste du faisceau: le circuit du générateur et le circuit du démarreur (sauf le fil d'excitation du solénoïde), se branchent directement a la batterie.

J'ai aussi traité comme indépendant du reste du faisceau le circuit de l'allumage, que je connecte aussi directement de la batterie a son pole actif et a une bonne masse dans le moteur.

PD: je vous demande pardon parce que j'ai vu une chose qui peut vous confondre et que j'ai essayé de corriger entre parenthèse. Le diamètre du câble parfois je l'ai décrit comme de 1,5mm (âme en cuivre, que c'est l'argot auquel je suis habitue pour mon travail), ou de 2mm (âme en cuivre et la cape d'isolante, que c'est l'argot de l’électricité automobile). Mais les deux types de nomenclatures je les ai mélangés pour me référer au même câble (oui, c'est un peu confus, mais j'ai toujours des problèmes avec les distributeurs d’électricité automobile quand je leur demande un fil de 1,5mm et ils me donnent un fil avec l’âme en cuivre de 1mm, que pour eux c'est de 1,5mm avec la cape d'isolant..., je me trompe toujours parce que je suis habitue après longtemps a l'argot de mon travail et malgré mon effort de contention pour me limiter a l'argot automobile, parfois j'ai un lapsus!)

Image

Image
Avatar de l’utilisateur
carcaien
Messages : 1661
Inscription : 27 déc. 2013, 15:52
Localisation : CHARENTES MARITIMES

Re: Encore le circuit électrique

Message non lu par carcaien »

yvanoff a écrit : 26 nov. 2023, 11:48 Pachi,
Tu peux éclaircir le point 7 par un schéma ?
Question à ceux qui ont installé un Shindengen sur un cadre OIF: Vous l'avez mis où ?
Merci.
C'est pas un shindengen mais je sais qu'il passe

Image
Avatar de l’utilisateur
jacques F
Messages : 1730
Inscription : 25 janv. 2007, 19:56
Localisation : Longué Maine et loire (49)

Re: Encore le circuit électrique

Message non lu par jacques F »

on peut le mettre aussi sous le coffre à batterie, je pense qu'il sera mieux refroidi
Avatar de l’utilisateur
Pachi
Messages : 6718
Inscription : 19 janv. 2007, 19:30
Localisation : Madrid

Re: Encore le circuit électrique

Message non lu par Pachi »

Je ne connais pas les Triumph T120 OIF, mais l’antérieur photo montre une batterie et derrière elle une sorte de plateforme avec une sorte de connecteur pour relais (j'ai vu de son cote droite un relais Nagares made in Cuenca et de l'autre cote gauche, ...une sorte de prise électrique?)

Pour le peu que j'en connais, vu que le cadre OIF de poutre centrale c'est très bizarre, cet endroit a cote de la batterie, a mon avis, c'est bon.
Avatar de l’utilisateur
jacques F
Messages : 1730
Inscription : 25 janv. 2007, 19:56
Localisation : Longué Maine et loire (49)

Re: Encore le circuit électrique

Message non lu par jacques F »

sur ma T140, je l' avais mis sous la batterie
Avatar de l’utilisateur
Pachi
Messages : 6718
Inscription : 19 janv. 2007, 19:30
Localisation : Madrid

Re: Encore le circuit électrique

Message non lu par Pachi »

jacques F a écrit : 26 nov. 2023, 18:14 sur ma T140, je l' avais mis sous la batterie
C'est un magnifique endroit pour refroidir le régulateur, aussi tres proche des bornes de la batterie-..., mais il n'y serait un peu graisseux si le réservoir d'huile a quelque perte ou suintement d'huile, peut être?

PS: ...c'est OIF! ...rien, je n'ai dis rien! :mrgreen: :arrow:
Avatar de l’utilisateur
carcaien
Messages : 1661
Inscription : 27 déc. 2013, 15:52
Localisation : CHARENTES MARITIMES

Re: Encore le circuit électrique

Message non lu par carcaien »

jacques F a écrit : 26 nov. 2023, 17:53 on peut le mettre aussi sous le coffre à batterie, je pense qu'il sera mieux refroidi
J'y ai pensé mais la place est comptée le module d'allumage électronique est contre la batterie et la bobine double sortie sous la batterie . Pour l'instant,10 ans environ que c'est en place, ça fonctionne .
Avatar de l’utilisateur
jean-pierre
Messages : 7660
Inscription : 25 janv. 2007, 19:43
Localisation : sud ardeche

Re: Encore le circuit électrique

Message non lu par jean-pierre »

j'ai tellement gratté des motos avec des circuits bricolés par des "ingénieurs brevetés Claude François " que maintenant je suis fan des circuits d'origine
aprés chacun sa chapelle et son gout roux :P
Avatar de l’utilisateur
Transgarp
Messages : 1301
Inscription : 14 mars 2011, 23:08
Localisation : Québec
Contact :

Re: Encore le circuit électrique

Message non lu par Transgarp »

Le circuit à masse négative de mon T120R 1967
Image

A noter que j'ai un faible pour le rouge :mrgreen:

Image
Avatar de l’utilisateur
Pachi
Messages : 6718
Inscription : 19 janv. 2007, 19:30
Localisation : Madrid

Re: Encore le circuit électrique

Message non lu par Pachi »

Moi pour le bleu avec un petit peu de rouge, Transgarp!

PS: ...c'est pour moi un plaisir de te revoir ici.


Image
Avatar de l’utilisateur
Pachi
Messages : 6718
Inscription : 19 janv. 2007, 19:30
Localisation : Madrid

Re: Encore le circuit électrique

Message non lu par Pachi »

jean-pierre a écrit : 26 nov. 2023, 18:49 j'ai tellement gratté des motos avec des circuits bricolés par des "ingénieurs brevetés Claude François " que maintenant je suis fan des circuits d'origine
aprés chacun sa chapelle et son gout roux :P
Et tu fais bien si tu aimes et continues avec le ressitor ballast, le pont de diodes, les zener, le 2MC, l'allumage par rupteurs et condensateurs et le warning light assimilator directe aux fils de phase de l'alternateur sans la plus moindre modification qu'implique un bricolage sur ton faisceau original.

PS: Que celui d'entre vous qui n'a jamais péché lui jette la première pierre. (reste calme jean-pierre, tous nous sommes des pécheurs!. :lol: )
Avatar de l’utilisateur
jean-pierre
Messages : 7660
Inscription : 25 janv. 2007, 19:43
Localisation : sud ardeche

Re: Encore le circuit électrique

Message non lu par jean-pierre »

Plus de 50 ans et 250.000 km
Pourquoi chercher la complication ?
Après chacun son truc et sa vérité...
Avatar de l’utilisateur
Pachi
Messages : 6718
Inscription : 19 janv. 2007, 19:30
Localisation : Madrid

Re: Encore le circuit électrique

Message non lu par Pachi »

Avec ce que tu dis je dois entendre que tu continues avec l'avance centrifuge, les rupteurs et les condensateurs?

En ce cas c'est toi qui a la légitimité de lancer la pierre.

Je te présente mes excuses et chapeau bas pour toi pour continuer fidèle malgré la difficulté et le constante entretien, pour moi ta philosophie c'est plus que respectable, laborieuse mais très simple, et la simplicité avec un bon entretien, comme tu dis entre les lignes, c'est synonyme de fiabilité.

PS: De parfois, ma vérité n'est plus qu'un compendium de mes manies.
Avatar de l’utilisateur
gigi
Messages : 7242
Inscription : 19 janv. 2007, 21:49
Localisation : Amiens, France

Re: Encore le circuit électrique

Message non lu par gigi »

Pachi a écrit : 26 nov. 2023, 21:06 Avec ce que tu dis je dois entendre que tu continues avec l'avance centrifuge, les rupteurs et les condensateurs?

En ce cas c'est toi qui a la légitimité de lancer la pierre.

Je te présente mes excuses et chapeau bas pour toi pour continuer fidèle malgré la difficulté et le constante entretien, pour moi ta philosophie c'est plus que respectable, laborieuse mais très simple, et la simplicité avec un bon entretien, comme tu dis entre les lignes, c'est synonyme de fiabilité.

PS: De parfois, ma vérité n'est plus qu'un compendium de mes manies.
Pareil pour moi , mes deux BSA ont la Zener , le pont de diodes, l'avance auto à masselottes et les vis gratinées ...Il n'y a que la Veloce qui a un régulateur moderne (96 quand même) pour maîtriser les watts de l'Alton ...
Répondre