Jamais deux sans trois... cylindres!

Ici nous parlons de motos anglaises classiques.
Nous ne sommes ni un club ni une association. Ce site est le travail d'amis passionnés qui partagent leurs connaissances dans la convivialité et la tolérance. Ce site est ouvert à tous mais pour des raisons de transparence vous devez vous inscrire !!
Le site est gratuit et il grandit si chacun participe, vous pouvez tous participer soit par une page album sur votre moto, soit par un sujet technique lors d’une réparation, soit en scannant un catalogue …… Vous avez, ici, la possibilité de ne pas être un simple consommateur mais un acteur, merci de donner un peu de votre temps …

Modérateurs : gigi, Pachi, PHILIPPE, Tricati, Bertrand, rickman, Yeti

Avatar de l’utilisateur
Jagbruno
Messages : 1564
Inscription : 06 août 2010, 12:43
Localisation : Bruxelles
Contact :

Re: Jamais deux sans trois... cylindres!

Message non lu par Jagbruno »

Merci les gars pour vos vœux d'entrée au troisième âge!

Rickman, comme Tiwi l'a très justement remarqué, je suis zécolo et je roule hybride: Calvados/Savigny-les-Beaune. :mrgreen:

Le son du 3 en 1 est en effet fort joli, mais bien moins fort que ma Norton et ses peashooters, peut-être le silencieux est-il trop restrictif, que me conseilleriez-vous?

- la laisser comme ça
- mettre un des silencieux d'origine sur le 3 en 1
- mettre un peashooter sur le 3 en 1
- mettre un raygun sur le 3 en 1
- remettre le 3 en 2 avec les silencieux d'origine
- remettre le 3 en 2 avec des raygun
- remettre le 3 en 2 avec des peashooters

Et puis il y a l'épineuse question des pneus, le vendeur les avait annoncés neufs, mais si je vous dis que ce sont des Avon Venom en 100/90/19 vous comprendrez que sa notion du 'neuf' est particulière.

Du coup, que me conseillez-vous? J'ai des Avon sur toutes mes bécanes, mais en l'occurrence conviennent-ils et en quelle taille?

Je pense aussi que le vendeur qui a fait les vidanges a probablement mis trop d'huile, elle arrive au niveau de la fenêtre de réglage de la butée d'embrayage quand la moto est sur la latérale, apparemment...

Donc, je mets quoi et combien comme huile dans ce truc? :lol:

Faut-il ajuster la carburation (gicleurs ou aiguilles) pour le 3 en 1? Elle tourne nickel, mais je ne l'ai pas essayée sur la route, vu la conjonction météo belge, pneus 'plastoc dur' et en attente de mon assurance et de ma plaque.

Voilà, le vendeur et la bécanes arrivent chez moi dans 10 minutes...à vos claviers!! :mrgreen:

Avatar de l’utilisateur
Tricati
Modérateur
Messages : 6826
Inscription : 19 janv. 2007, 21:52
Localisation : Ouest Lyonnais
Contact :

Re: Jamais deux sans trois... cylindres!

Message non lu par Tricati »

"Je pense aussi que le vendeur qui a fait les vidanges a probablement mis trop d'huile, elle arrive au niveau de la fenêtre de réglage de la butée d'embrayage quand la moto est sur la latérale, apparemment..."
Normalement pas d'huile là : il y a un petit trou en bas qui fait communiquer le logement de la commande de tige d'embrayage avec le carter primaire pour que quand tu ouvres le couvercle pour régler l'embrayage tu n'en prennes plein les doigts :mrgreen:
Et si il y a beaucoup d'huile dans le primaire, alors c'est que l'huile du réservoir est descendue dans le carter moteur, comme sur une Norton :mrgreen: le clapet anti vidange en sortie de pompe à huile n'est pas toujours efficace.....
et comme le carter primaire communique avec le carter moteur via le roulement à bille du vilebrequin, le circuit "reniflard" passe par le primaire, le carter primaire quand la moto est sur la latérale arrive à contenir plus d'un litre d'huile au lieu des 250 cc .....

Avant de démarrer le moteur toujours regarder le niveau dans le réservoir, si c'est trop descendu alors vidanger le carter via la plaque de la crépine sous le moteur, il en existe avec un bouchon de vidange bien pratique :
https://www.triumph-spares.co.uk/triple ... s-70-6580a

Ou : vidanger le primaire la moto étant sur la latérale, pas mal de l'excédent du carter va aussi être vidangé, remettre l'huile dans le réservoir si elle est propre, démarrer le moteur, calmement, vérifier que la pression d'huile est correcte, voyant qui s'éteint ou mieux présence d'un manomètre, surveiller le niveau qui va remonter, puis refaire le niveau correct.
Pour le primaire on s'en fout le niveau va se refaire automatiquement via le roulement !

Avatar de l’utilisateur
rickman
Modérateur
Messages : 7680
Inscription : 19 janv. 2007, 20:50
Localisation : Blois 41

Re: Jamais deux sans trois... cylindres!

Message non lu par rickman »

tu la laisses comme ça : elle est magnifique !

mais perso ..........je ferai la vidange !

et voilà

Avatar de l’utilisateur
Jagbruno
Messages : 1564
Inscription : 06 août 2010, 12:43
Localisation : Bruxelles
Contact :

Re: Jamais deux sans trois... cylindres!

Message non lu par Jagbruno »

'Elle' est arrivée! 'Elle' est arrivée! 'Elle' est arrivée!

:lol: :lol: :lol:

Avatar de l’utilisateur
TRITON WILD
Messages : 6116
Inscription : 27 nov. 2012, 18:29
Localisation : BURGUNDY

Re: Jamais deux sans trois... cylindres!

Message non lu par TRITON WILD »

rickman a écrit :
19 mai 2019, 19:35


mais perso ..........je ferai la vidange !

Image car pour "Roby", le démarreur à rouleaux ne l’emmène pas tant que le trop-plein d'huile n'est pas remonter dans le réservoir !
d'ou vidange obligatoire pour lui avant chaque démo !

le risque : surpression dans les carters moteur, et donc, soit les joints se chient d'ssus, et les joints spi se font la malle, ou les segments cassent... ! :mrgreen: génial pour une belle moto ça comme !

vidange mon gars :mrgreen: ... en plus tu pourras "goûter" la qualité et la propreté de l'huile ;

longue route avec ta belle !Image

Avatar de l’utilisateur
Jagbruno
Messages : 1564
Inscription : 06 août 2010, 12:43
Localisation : Bruxelles
Contact :

Re: Jamais deux sans trois... cylindres!

Message non lu par Jagbruno »

Bon, je checkerai ça demain. J'avoue que n'ai pas résisté et je l'ai démarrée ce soir quand elle est arrivée, elle a craqué au second coup de kick (dont la résistance parait normale pas comme sur une Norton en wetsump :roll: ). Le moteur semble tourner normalement sans aucune fumée à l'échappement ni bruit suspect.

Merci Yves pour tes explications précises et la suggestion de la pièce chez LP Williams. Je passerai certainement une commande dès que j'aurai fait le tour de la bécane.

N'hésitez pas à m'abreuver de vos conseils z'éclairés...je ne suis pas encore complètement sûr de réaliser dans quoi je me suis embarqué... 8)

Avatar de l’utilisateur
TRITON WILD
Messages : 6116
Inscription : 27 nov. 2012, 18:29
Localisation : BURGUNDY

Re: Jamais deux sans trois... cylindres!

Message non lu par TRITON WILD »

Jagbruno a écrit :
19 mai 2019, 21:01
........je ne suis pas encore complètement sûr de réaliser dans quoi je me suis embarqué... 8)
t'es pas le seul !!! Image :mrgreen:

mais en attendant... Profite ! :mrgreen:

Avatar de l’utilisateur
Neptune06
Messages : 428
Inscription : 10 juil. 2018, 11:55
Localisation : Alpes maritimes

Re: Jamais deux sans trois!

Message non lu par Neptune06 »

Jagbruno a écrit :
19 mai 2019, 13:52
La mienne est canadienne d'origine, modèle US, donc! :wink:
Tabernacle, :shock: jespère pour toi qu'elle n'aura pas trop d'accent celinodionnesque dans les hauts régimes :mrgreen:

Avatar de l’utilisateur
Jagbruno
Messages : 1564
Inscription : 06 août 2010, 12:43
Localisation : Bruxelles
Contact :

Re: Jamais deux sans trois!

Message non lu par Jagbruno »

Neptune06 a écrit :
20 mai 2019, 18:27
Jagbruno a écrit :
19 mai 2019, 13:52
La mienne est canadienne d'origine, modèle US, donc! :wink:
Tabernacle, :shock: jespère pour toi qu'elle n'aura pas trop d'accent celinodionnesque dans les hauts régimes :mrgreen:
Apparemment pas trop, elle a un échappement 3 en 1 de chez Norman Hyde, ce qui compense... 8)

Avatar de l’utilisateur
PHILIPPE
Modérateur
Messages : 14628
Inscription : 27 janv. 2007, 16:03
Localisation : BOURBONNAIS FRANCE

Re: Jamais deux sans trois... cylindres!

Message non lu par PHILIPPE »

j'espere que le compteur est gradué au moins jusqu'à 200 :mrgreen:



krr krr

:arrow: :arrow:

Avatar de l’utilisateur
TRITON WILD
Messages : 6116
Inscription : 27 nov. 2012, 18:29
Localisation : BURGUNDY

Re: Jamais deux sans trois... cylindres!

Message non lu par TRITON WILD »

PHILIPPE a écrit :
20 mai 2019, 20:29
j'espere que le compteur est gradué au moins jusqu'à 200 :mrgreen:



krr krr

:arrow: :arrow:
Ha Ha Ha... ! krrr krrr :mrgreen: :mrgreen:

Avatar de l’utilisateur
Jagbruno
Messages : 1564
Inscription : 06 août 2010, 12:43
Localisation : Bruxelles
Contact :

Re: Jamais deux sans trois... cylindres!

Message non lu par Jagbruno »

TRITON WILD a écrit :
20 mai 2019, 20:44
PHILIPPE a écrit :
20 mai 2019, 20:29
j'espere que le compteur est gradué au moins jusqu'à 200 :mrgreen:



krr krr

:arrow:
Ha Ha Ha... ! krrr krrr :mrgreen: :mrgreen:
Non, le compteur monte seulement à 150 ...Mph! 8)
Dernière modification par Jagbruno le 20 mai 2019, 22:07, modifié 1 fois.

Avatar de l’utilisateur
rickman
Modérateur
Messages : 7680
Inscription : 19 janv. 2007, 20:50
Localisation : Blois 41

Re: Jamais deux sans trois... cylindres!

Message non lu par rickman »

200km/h ....................?

ça y est les conneries commencent ! perso en dessous de 245 km/h ........je m'inquièterais

bon , faut t'y faire , c'est une machine puissante................... :mrgreen:

de l'hospice
slt et frat

Avatar de l’utilisateur
Jagbruno
Messages : 1564
Inscription : 06 août 2010, 12:43
Localisation : Bruxelles
Contact :

Re: Jamais deux sans trois... cylindres!

Message non lu par Jagbruno »

Ok, appel à l'équipe.

1) Quelle monte de pneus préconisez-vous pour cette bécane?
Je roule en Avon sur presque toutes mes autres motos, mais je suis ouvert aux avis de chacun.
Pour l'instant elle est équipée des pneus 'neufs' de l'ancien propriétaire: des Avon Venom 100/90/19 de... 2003, même pas rôdés. :roll:

2) Quel type d'huile utilisez-vous? :mrgreen:
(la vidange vient d'être effectuée avec de la Valvoline 20-50 minérale, après vérification le niveau est correct et l'huile effectivement neuve).

Avatar de l’utilisateur
Tricati
Modérateur
Messages : 6826
Inscription : 19 janv. 2007, 21:52
Localisation : Ouest Lyonnais
Contact :

Re: Jamais deux sans trois... cylindres!

Message non lu par Tricati »

Tu n'as pas beaucoup de choix pour les pneus en 19", surtout à l'arrière, AM26 universal 100/90x19, sachant que sur le mouillé c'est pas les meilleurs. Pour ma part sur la T150V je monte une jante de 18", WM4 (2,5" ) à l'arrière et je monte des Bridgestone BT45, 100/90x19 à l'avant et 120/80 ou 90 x18 à l'arrière. C'est la meilleure monte que j'ai testé pour l'instant.
Sinon pour le look sur ma T150T de 70 j'ai conservé les K81 TT100 en 4.10x19 à l'avant comme à l'arrière, le 3.60 à l'avant j'aime pas le comportement. Les K81 tiennent bien le pavé mais à l'arrière il fond comme neige au soleil.

Comme huile : synthétique : 20W60 Elf twin technologie, Penrite racing 20, 20W60 si tu en trouves, les seules qui maintiennent une pression correcte par temps chaud et traversée de villes...de plus elles ont encore du zddp qui protège les cames et poussoirs.

Répondre