Boni T140 enfin il s'y met

Ici nous parlons de motos anglaises classiques.
Nous ne sommes ni un club ni une association. Ce site est le travail d'amis passionnés qui partagent leurs connaissances dans la convivialité et la tolérance. Ce site est ouvert à tous mais pour des raisons de transparence vous devez vous inscrire !!
Le site est gratuit et il grandit si chacun participe, vous pouvez tous participer soit par une page album sur votre moto, soit par un sujet technique lors d’une réparation, soit en scannant un catalogue …… Vous avez, ici, la possibilité de ne pas être un simple consommateur mais un acteur, merci de donner un peu de votre temps …

Modérateurs : Pachi, gigi, Tricati, Bertrand, rickman, Yeti

chris31fr
Messages : 442
Inscription : 25 nov. 2017, 11:25

Re: Boni T140 enfin il s'y met

Message non lu par chris31fr »

Avant de mettre en pieces ta pompe vérifie le bon sens de tes joints. C'est peut être ca ton problème.
Le face à lèvre doit être du coté pression huile. Sinon ca peut te provoquer des pertes de pression.
Avatar de l’utilisateur
zerton
Messages : 15179
Inscription : 30 janv. 2007, 09:34
Localisation : Bordeaux, sud gironde

Re: Boni T140 enfin il s'y met

Message non lu par zerton »

Question aussi sotte que grenue: l'alimentation depuis le réservoir est bien dans le bon sens ...?

Je sais c'est con comme question, mai autant ne pas passer à côté d'une simple erreur. 8)
Avatar de l’utilisateur
elmo
Messages : 9794
Inscription : 02 mars 2008, 00:42
Localisation : Colomiers/Toulouse

Re: Boni T140 enfin il s'y met

Message non lu par elmo »

Pas si con la question.
Vu l'état des lieux, je vérifierais tout depuis le départ du réservoir, pire : depuis l'état du tamis et de la base du réservoir avec le départ vers la durite, la durite elle même.

Peut être que les billes à la base de la pompe sont collées ou coincées sur leur siège.... etc...

Tout vérifier
chris31fr
Messages : 442
Inscription : 25 nov. 2017, 11:25

Re: Boni T140 enfin il s'y met

Message non lu par chris31fr »

chris31fr a écrit : 16 mai 2024, 08:56 Avant de mettre en pieces ta pompe vérifie le bon sens de tes joints. C'est peut être ca ton problème.
Le face à lèvre doit être du coté pression huile. Sinon ca peut te provoquer des pertes de pression.
Un peu de lecture :
https://www.classicbritishspares.com/bl ... -feed-seal
Bonifun
Messages : 562
Inscription : 24 août 2014, 13:42
Localisation : Belgique - Seneffe

Re: Boni T140 enfin il s'y met

Message non lu par Bonifun »

Bonjour
Le verdict est sans appel la pompe est grippée, et des mesures hors normes.
Résultat case commande

Image

Image
Bonifun
Messages : 562
Inscription : 24 août 2014, 13:42
Localisation : Belgique - Seneffe

Re: Boni T140 enfin il s'y met

Message non lu par Bonifun »

Bonjour jeune gens :lol:
Il y a toujours de la visserie qui reste après restauration, voir photo quelqu'un a une idée de la place de ces 3 pièces

Image
Question sécurité et contrôle technique comme T140 vient de UK elle n'a qu'un rétroviseur à droite, j'ai l'intention de mettre un à gauche, voir photo le trou à l'origine sert à quoi, certains l'utilise pour un rétro ?


Image
Bonne jounée
manx69
Messages : 701
Inscription : 17 sept. 2009, 21:51

Re: Boni T140 enfin il s'y met

Message non lu par manx69 »

C’est fait pour en rétro ce trou.
Avatar de l’utilisateur
gigi
Messages : 7304
Inscription : 19 janv. 2007, 21:49
Localisation : Amiens, France

Re: Boni T140 enfin il s'y met

Message non lu par gigi »

Et les trois cylindres avec une extrémitée :mrgreen: filetée me semblent être les fixations du support de batterie (silent-blocs)
Avatar de l’utilisateur
Joël 29
Messages : 1314
Inscription : 11 mars 2007, 22:53
Localisation : Finistere

Re: Boni T140 enfin il s'y met

Message non lu par Joël 29 »

Gallo
Messages : 1
Inscription : 07 juin 2024, 03:38

Re: Boni T140 enfin il s'y met

Message non lu par Gallo »

De quel emplacement as tu retiré ces pièces ?
Répondre