Les motos anglaises d'avant 1983

http://www.motos-anglaises.com/
Nous sommes le 28 janv. 2020, 15:25

Fuseau horaire sur UTC+01:00




Publier un nouveau sujet  Répondre au sujet  [ 35 messages ]  Aller à la page « 1 2 3 »
Auteur Message
MessagePublié : 30 janv. 2014, 14:20 
Hors-ligne
Avatar de l’utilisateur

Inscription : 30 janv. 2007, 09:34
Messages : 11652
Localisation : Bordeaux, sud gironde
gigi a écrit :
Ben ...le dépassement de la bague du pignon à queue fait que cette bague tourne bien dans le spi ...
Eh ben c'est pas normal ...


Haut
   
MessagePublié : 30 janv. 2014, 14:28 
Hors-ligne
Avatar de l’utilisateur

Inscription : 02 févr. 2009, 20:27
Messages : 58
Localisation : Nice
Merci les gars, merci Mr Pignon,
je suis un peu plus avancé. Maintenant plusieurs solutions sont envisageables :
1) j’achète le pignon qui va bien (onéreux) et le joint spi adéquat.

2) je coupe la bague à ras du pignon et remet le même spi qu’avant (neuf bien sûr) qui portera sur l’arbre avec les risques de fuite que cela comporte. (Fuite qui augmentait vu l’usure de l’ancienne bague !).

3) je laisse la bague dépasser dans le joint spi adéquat au risque de l’user prématurément (apparemment comme le montage d’origine mais pas terrible).

4) je confectionne au tour une bague en acier au montage serré sur la bague et trouve le bon joint spi qui déterminera le diamètre extérieur de la bague acier.

L’option 4 me tente assez, Jean-Pierre est-ce que tu peux relever le diamètre de l’excroissance à l’extrémité de ton pignon de la photo. Désolé, c’était sans arrière-pensée !!! :oops: :D

Et vous que feriez-vous ?


Haut
   
MessagePublié : 30 janv. 2014, 17:20 
Avatar de l’utilisateur
never change a thing that's already going.
La mienne a fait plusieurs dissenne de millier de km et ca marche toujours donc bague bronze dans le joint spi.


Haut
   
MessagePublié : 30 janv. 2014, 17:38 
Hors-ligne
Avatar de l’utilisateur

Inscription : 30 janv. 2007, 09:34
Messages : 11652
Localisation : Bordeaux, sud gironde
Trinorvin a écrit :
4) je confectionne au tour une bague en acier au montage serré sur la bague et trouve le bon joint spi qui déterminera le diamètre extérieur de la bague acier.
Ça cépakon.

Il existe des manchons à adapter -chez ton rectifieur bien sûr- qui te permettent de récupérer quelques centièmes.

j'ai fait baguer avec ça la portée abîmée du spi sur un AAC.


Haut
   
MessagePublié : 30 janv. 2014, 21:07 
Hors-ligne
Avatar de l’utilisateur

Inscription : 02 févr. 2009, 20:27
Messages : 58
Localisation : Nice
Demain, je vais essayer d’aller chez mon fournisseur de roulements et joints pour choisir le joint spi le mieux adapté pour la modif. Si le temps et les éboulements le permettent !! Je vous tiendrai au courant de l’évolution.

Je n’ai pas de rectifieur mais je dispose d’un tour, même si je ne suis pas un pro je devrais y arriver avec ça.

[ img ]

Allez, une petite photo of the beast

[ img ]


Haut
   
MessagePublié : 30 janv. 2014, 22:31 
Hors-ligne
Avatar de l’utilisateur

Inscription : 11 janv. 2013, 22:35
Messages : 417
Localisation : Luberon
Trinorvin a écrit :

Allez, une petite photo of the beast

[ img ]
Vraiment jolie ! 8)


Haut
   
MessagePublié : 04 févr. 2014, 20:12 
Hors-ligne
Avatar de l’utilisateur

Inscription : 25 janv. 2007, 19:43
Messages : 5647
Localisation : sud ardeche
j'étais pas la sorry la cote est 26.94
sur ma BSA la bague tourne dans le spi ça le fait aussi


Haut
   
MessagePublié : 04 févr. 2014, 20:20 
Hors-ligne
Avatar de l’utilisateur

Inscription : 25 janv. 2007, 19:43
Messages : 5647
Localisation : sud ardeche
[ img ]


Haut
   
MessagePublié : 20 févr. 2014, 15:43 
Hors-ligne
Avatar de l’utilisateur

Inscription : 02 févr. 2009, 20:27
Messages : 58
Localisation : Nice
Merci Jean-Pierre pour l’info,
je n’avais pas vu ton message étant aussi occupé à d’autres choses que la moto ces derniers temps, mais j’ai quand même pu fabriquer la bague. Au début je voulais tourner la bague à 27 mm (pas loin des 26,94) mais la cover plate (datée de 1967) peut recevoir un joint spi de 35 mm extérieur. Le spi de 27 X 35 a une « joue » étroite et j’ai donc opté pour une bague de 26 mm avec un joint spi de 26 X 35. Je me suis dit, peut-être inutilement?, que la joue du spi sera plus souple et absorbera le faux-rond si il y en a : Pas sur la bague car tournée d’une traite, je pense plutôt à l’axe/perpendicularité de l’enchainement roulement/pignon/cover plate/primaire.
[ img ]
[ img ]
[ img ]
[ img ]
Bon maintenant y a plus qu’a remonter tout ca


Haut
   
MessagePublié : 20 févr. 2014, 17:11 
Hors-ligne
Avatar de l’utilisateur

Inscription : 30 janv. 2007, 09:34
Messages : 11652
Localisation : Bordeaux, sud gironde
Pour un peu, je dirais que c'est beau ! :wink:


Haut
   
MessagePublié : 20 févr. 2014, 17:59 
Hors-ligne
Avatar de l’utilisateur

Inscription : 19 janv. 2007, 21:49
Messages : 6000
Localisation : Amiens, France
Je plussoie , c'est beau comme de l'Antique !!!!!! :lol:


Haut
   
MessagePublié : 20 févr. 2014, 19:30 
Hors-ligne
Avatar de l’utilisateur

Inscription : 25 janv. 2007, 19:43
Messages : 5647
Localisation : sud ardeche
excellent


Haut
   
MessagePublié : 20 mars 2014, 16:31 
Hors-ligne
Avatar de l’utilisateur

Inscription : 02 févr. 2009, 20:27
Messages : 58
Localisation : Nice
Salut les gars,

j'ai enfin remonté le pignon de 4ème et la cover-plate,(c’est pas trop tôt, encore occupé ailleurs, décidemment !!) le montage semble correct, la bague dépasse ce qu’il faut du joint spi. De ce côté tout va bien.

En remontant l’embrayage, je trouve que la cloche et la noix ballotent excessivement toutes les deux.

Si je ne me trompe pas,

- la cloche étant solidaire du moteur via la chaine, devrait tourner/glisser entre le moyeu d’embrayage (équipé de sa bague de friction) et la noix avec un minimum de jeu alors que là, le jeu latéral est vraiment important (environ 1,2 mm). J’avais déjà minimisé ce jeu en intercalant une rondelle en PTFE d’ 1 mm d’épaisseur entre la noix et la cloche d’embrayage lors du remplacement des disques il y a quelques années. (Ça ne me paraissait pas normal déjà à l’époque)

- la noix d’embrayage étant solidaire du moyeu et de l’arbre primaire, celle-ci ne devrait pas avoir de jeu latéral donc pas bouger! Pourtant j’ai constaté un jeu latéral d’environ 0,5 mm. Ce jeu provient du fait que le moyeu est trop long et que la rondelle de serrage à épaulement s’appuie uniquement sur lui sans emprisonner la noix. Si ce ballottement n’est pas normal est-ce-que je peux confectionner des crans de 0,5 mm sur l’épaulement de la rondelle pour appuyer en même temps sur l’extrémité des cannelures du moyeu et les cannelures de la noix et rattraper le jeu pour avoir un ensemble noix, moyeu, axe solidaire?

Sachant que la moto démarrait par à-coups, l’usure prononcée de la bague en bronze du pignon primaire de 4ème devait certainement en être la cause mais les jeux latéraux dans l’embrayage doivent probablement aussi y participer.

Qu’en pensez-vous?
Merci pour vos éclairages..
Trinorvin


Haut
   
MessagePublié : 20 mars 2014, 17:30 
Hors-ligne
Avatar de l’utilisateur

Inscription : 19 janv. 2007, 21:49
Messages : 6000
Localisation : Amiens, France
Je ne comprends pas : la rondelle épaisse qui serre la noix sur l'arbre primaire pousse bien la noix à fond sur la cannelure ?ta rondelle anti friction est en bon état ,? et il ya deux modèles de porte embrayages avec ou sans épaulement de rondelle anti-friction ...mais c'est loin tout ça , il y a plus de 15 ans que je n'ai plus de Bonnie ...
Ces embrayages ont toujours eu du jeu en latéral ...celui de mon B50, quasi identique, en a aussi ...
Seul l'embrayage V.... n'en a pas , ce qui constitue un progrès évident et la jalousie de tous les autres propriétaires d'anglaises :mrgreen:
Par contre il a 20 ressorts et un caractère acariatre


Haut
   
MessagePublié : 20 mars 2014, 17:51 
Hors-ligne
Avatar de l’utilisateur

Inscription : 25 janv. 2007, 19:43
Messages : 5647
Localisation : sud ardeche
Sur les Triumph. Ex police de Paris que l'on achetait à st Ouen ( au moyen âge) sur chaque embrayage il y avait une rondelle bronze à la côte
Il y'a plusieurs causes pour le jeu ,la rondelle bimetal,les galets etc...
Il faut aussi sortir l'amortisseur de couple et vérifier l'état des flasques intérieures qui souvent sont creusées ce qui décalé la pièce intérieure


Haut
   
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet  Répondre au sujet  [ 35 messages ]  Aller à la page « 1 2 3 »

Fuseau horaire sur UTC+01:00


Qui est en ligne ?

Utilisateurs parcourant ce forum : b3954, Bing [Bot] et 23 invités


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas modifier vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas transférer de pièces jointes dans ce forum

Aller : 

Développé par phpBB® Forum Software © phpBB Limited
Traduction française officielle © Miles Cellar