Y a un cylindre qui veut pas bosser sur ma T120

Ici nous parlons de motos anglaises classiques.
Nous ne sommes ni un club ni une association. Ce site est le travail d'amis passionnés qui partagent leurs connaissances dans la convivialité et la tolérance. Ce site est ouvert à tous mais pour des raisons de transparence vous devez vous inscrire !!
Le site est gratuit et il grandit si chacun participe, vous pouvez tous participer soit par une page album sur votre moto, soit par un sujet technique lors d’une réparation, soit en scannant un catalogue …… Vous avez, ici, la possibilité de ne pas être un simple consommateur mais un acteur, merci de donner un peu de votre temps …

Modérateurs : gigi, Pachi, PHILIPPE, Tricati, Bertrand, rickman, Yeti

Avatar de l’utilisateur
Thierry35
Messages : 58
Inscription : 12 juin 2020, 11:40
Localisation : RENNES 35

Re: Y a un cylindre qui veut pas bosser sur ma T120

Message non lu par Thierry35 »

Je viens de passer un peu de temps sur la moto. J'ai relevé un peu le réservoir, ce qui a permis de m'apercevoir que je n'avais quasiment plus d'essence (à force de titiller et démarrer...). J'en ai donc remis et redémarrer en me disant que ce serait une de mes plus grande honte si ce n'était que ça.
Au début toujours pareil, réservoir levé ou baissé, j'ai donc fini par visser de bon coeur la vis de ralenti côté droit et là, tout d'un coup en vissant, c'est parti. Mais le régime est beaucoup trop élevé.
J'ai donc décidé avant toute autre chose, de faire une synchro au Twinmax et là surprise, la vis de ralenti vissée à fond à gauche, n'atteint pas le boisseau. Les 2 vis étant identiques, j'ai mesuré la profondeur des trous dans les carbus, celui de gauche est moins profond (8 mm) que celui de droite (12 mm), ce qui fait que la vis vient buter avant d'atteindre le boisseau. Impossible d'équilibrer les ralentis. Faut que je démonte à nouveau pour voir si quelque chose n'est pas coincer dans le puit.
Je suis maudit ou c'est la moto :evil:

Avatar de l’utilisateur
Yeti
Modérateur
Messages : 6691
Inscription : 27 janv. 2007, 20:07
Localisation : Bourgoin Jallieu (38)

Re: Y a un cylindre qui veut pas bosser sur ma T120

Message non lu par Yeti »

Ben non, t'as une anglaise. T'as cru que c'était une légende ? :shock:

guyader
Messages : 2636
Inscription : 04 févr. 2007, 11:10
Localisation : F 73

Re: Y a un cylindre qui veut pas bosser sur ma T120

Message non lu par guyader »

Bien content pour toi que tu aies pu identifier la cause, ou un début ( boisseau pas assez soulevé, manque d' air ? )...

A+,
Loïc.
Dernière modification par guyader le 18 oct. 2020, 17:59, modifié 1 fois.

Avatar de l’utilisateur
zerton
Messages : 12546
Inscription : 30 janv. 2007, 09:34
Localisation : Bordeaux, sud gironde

Re: Y a un cylindre qui veut pas bosser sur ma T120

Message non lu par zerton »

Quel taquin ce Yéti ! :lol:
Thierry35 a écrit :
18 oct. 2020, 17:46
et là surprise, la vis de ralenti vissée à fond à gauche, n'atteint pas le boisseau. Les 2 vis étant identiques, j'ai mesuré la profondeur des trous dans les carbus, celui de gauche est moins profond (8 mm) que celui de droite (12 mm),
Popopop . Soyons clairs.
Qu'appelles-tu vis de ralenti ? La vis oblique qui prend appui sur le boisseau ? Ou la vis d'air horizontale?
Parce que la profondeur des trous, je ne vois pas ce que ça vient faire là, puisque c'est débouchant dans le corps de carbu.
Au fait, on parle bien d'Amal Concentric ?

Avatar de l’utilisateur
zerton
Messages : 12546
Inscription : 30 janv. 2007, 09:34
Localisation : Bordeaux, sud gironde

Re: Y a un cylindre qui veut pas bosser sur ma T120

Message non lu par zerton »

Et avant de faire un coup de Twinmax, il te faut reprendre les réglages de base des câbles d'accélérateur.
Il y a un très bon tuto sur le site du Mac, celui qui est derrière le forum. Déjà, rien qu'en enlevant les camemberts et en touchant
les boisseaux, tu dois sentir une différence. Parce que ce n'est pas normal que vis de ralenti vissée à fond, tu ne touches pas le boisseau,
ça voudrait dire que le câble tire dessus...

JR
Messages : 749
Inscription : 24 avr. 2008, 17:15
Localisation : Orleans/ Fleury les Aubrais

Re: Y a un cylindre qui veut pas bosser sur ma T120

Message non lu par JR »

si il faut lever le boisseau pour que ca pète et que la bougie est humide je dirais bien circuit d'air de ralenti bouché

Avatar de l’utilisateur
Thierry35
Messages : 58
Inscription : 12 juin 2020, 11:40
Localisation : RENNES 35

Re: Y a un cylindre qui veut pas bosser sur ma T120

Message non lu par Thierry35 »

zerton a écrit :
18 oct. 2020, 17:59
Popopop . Soyons clairs.
Qu'appelles-tu vis de ralenti ? La vis oblique qui prend appui sur le boisseau ? Ou la vis d'air horizontale?
Parce que la profondeur des trous, je ne vois pas ce que ça vient faire là, puisque c'est débouchant dans le corps de carbu.
Au fait, on parle bien d'Amal Concentric ?
Je parle bien de la vis de ralenti oblique et non de la vis de richesse horizontale. Pour la profondeur, ça a à voir car à un moment dans le trou, il y a un épaulement où la vis vient buter en fin de son filetage.

Image

Sur mon carbu, la tête de vis affleurant le bord extérieur comme sur la photo, est en butée sur l'épaulement. Elle ne veut plus monter. Sur le carbu droit, cet épaulement est à 12 mm du bord extérieur, sur le gauche, à 8mm. Soit il y a quelque chose de coincé dans le trou, soit je suis tombé sur un carbu mal usiné.
zerton a écrit :
18 oct. 2020, 18:03
Et avant de faire un coup de Twinmax, il te faut reprendre les réglages de base des câbles d'accélérateur.
Il y a un très bon tuto sur le site du Mac, celui qui est derrière le forum. Déjà, rien qu'en enlevant les camemberts et en touchant
les boisseaux, tu dois sentir une différence. Parce que ce n'est pas normal que vis de ralenti vissée à fond, tu ne touches pas le boisseau,
ça voudrait dire que le câble tire dessus...
Je l'ai lu le tuto, et non-non, le câble ne tire pas sur le boisseau, j'ai toujours un petit jeu à la butée sur le chapeau du carbu et la richesse est au réglage de base. J'espère que la méthode de synchro d'une carburation ne diffère pas du fait que ce soit une anglaise :roll:
guyader a écrit :
18 oct. 2020, 17:54
Bien content pour toi que tu aies pu identifier la cause, ou un début ( boisseau pas assez soulevé, manque d' air ? )...
Sauf qu'à chaque fois que j'avance, je tombe sur un autre bec. C'est comme ça depuis 3 mois, depuis que j'ai entrepris le changement des joints spi de fourche.

Avatar de l’utilisateur
Thierry35
Messages : 58
Inscription : 12 juin 2020, 11:40
Localisation : RENNES 35

Re: Y a un cylindre qui veut pas bosser sur ma T120

Message non lu par Thierry35 »

JR a écrit :
18 oct. 2020, 19:07
si il faut lever le boisseau pour que ca pète et que la bougie est humide je dirais bien circuit d'air de ralenti bouché
Les carbus ont subit un nettoyage à la solution anti-calcaire et aux ultra-sons et les conduits internes vérifiés à la soufflette, normalement tout est ok de ce côté. Avant d'aller plus loin, il me faut résoudre ce problème de vis de ralenti.

Avatar de l’utilisateur
nino
Messages : 210
Inscription : 08 avr. 2019, 18:52
Localisation : Toulouse

Re: Y a un cylindre qui veut pas bosser sur ma T120

Message non lu par nino »

J'ai loupé ou le test d'inversion des carbus n'a pas été fait ?

Avatar de l’utilisateur
Thierry35
Messages : 58
Inscription : 12 juin 2020, 11:40
Localisation : RENNES 35

Re: Y a un cylindre qui veut pas bosser sur ma T120

Message non lu par Thierry35 »

nino a écrit :
18 oct. 2020, 23:56
J'ai loupé ou le test d'inversion des carbus n'a pas été fait ?
T'as rien raté, c'est pas encore fait, c'est au planning de la semaine.

Avatar de l’utilisateur
Thierry35
Messages : 58
Inscription : 12 juin 2020, 11:40
Localisation : RENNES 35

Re: Y a un cylindre qui veut pas bosser sur ma T120

Message non lu par Thierry35 »

Bonjour

Ca y est ça marche, reste encore l'essai sur route à faire.
Pour ceux que ça intéresse, j'ai inversé les carbus et le problème s'est inversé. Je me suis donc lancé dans une inspection minutieuse de celui qui n'allait pas et j'ai trouvé le trou "outlet", celui qui débouche devant le boisseau côté moteur, bouché. Ayant donné mes carbus à nettoyer aux ultra-sons, je n'ai pas fait de contrôle lorsque je les ai récupérés. Excès de confiance.

En statique ça à l'air d'être bon, vivement une éclaircie dans le ciel breton (j'entends déjà les sarcasmes de certains).

Avatar de l’utilisateur
Thierry35
Messages : 58
Inscription : 12 juin 2020, 11:40
Localisation : RENNES 35

Re: Y a un cylindre qui veut pas bosser sur ma T120

Message non lu par Thierry35 »

J'oubliais, pour le logement de la vis de ralenti qui n'était pas assez profond, j'ai installé une fraise dans un porte-taraud en bout et gratte... gratte... gratte... Tutto a mano, Nickel!

Luc94
Messages : 4757
Inscription : 03 janv. 2013, 12:59
Localisation : 94

Re: Y a un cylindre qui veut pas bosser sur ma T120

Message non lu par Luc94 »

Thierry35 a écrit :
26 oct. 2020, 19:12
Bonjour

Ca y est ça marche, reste encore l'essai sur route à faire.
Pour ceux que ça intéresse, j'ai inversé les carbus et le problème s'est inversé. Je me suis donc lancé dans une inspection minutieuse de celui qui n'allait pas et j'ai trouvé le trou "outlet", celui qui débouche devant le boisseau côté moteur, bouché. Ayant donné mes carbus à nettoyer aux ultra-sons, je n'ai pas fait de contrôle lorsque je les ai récupérés. Excès de confiance.

En statique ça à l'air d'être bon, vivement une éclaircie dans le ciel breton (j'entends déjà les sarcasmes de certains).
Ah ! la confiance en ce monde aléatoire ...
En tout cas bien joué et bravo

brunob
Messages : 195
Inscription : 06 janv. 2010, 20:54
Localisation : Ht SAVOIE

Re: Y a un cylindre qui veut pas bosser sur ma T120

Message non lu par brunob »

Problème un peu similaire sur ma Commando. Un coup le cylindre démarre, un coup il ne part pas. toujours le même côté gauche. Quand au ralenti , in-réglable. Démontage du carbu, passage au ultra sons, nettoyage des conduits de ralenti , tous les joints sont neufs ainsi que les gicleurs, niveau de cuve pil poil ( j'avais un le même problème sur une BM à cause du niveau de cuve)... Bref sur ce carbu, le boisseau est bien rayé, et a du jeu dans le diamètre. Je me suis décidé à passer sur un Mikuni: et là que du plaisir. Elle démarre au premier coup de kick tient parfaitement le ralenti starter enlevé au bout de 100m.

Répondre