PB Eclairage T140

Ici nous parlons de motos anglaises classiques.
Nous ne sommes ni un club ni une association. Ce site est le travail d'amis passionnés qui partagent leurs connaissances dans la convivialité et la tolérance. Ce site est ouvert à tous mais pour des raisons de transparence vous devez vous inscrire !!
Le site est gratuit et il grandit si chacun participe, vous pouvez tous participer soit par une page album sur votre moto, soit par un sujet technique lors d’une réparation, soit en scannant un catalogue …… Vous avez, ici, la possibilité de ne pas être un simple consommateur mais un acteur, merci de donner un peu de votre temps …

Modérateurs : gigi, Pachi, PHILIPPE, Tricati, Bertrand, rickman, Yeti

Avatar de l’utilisateur
Thierry35
Messages : 58
Inscription : 12 juin 2020, 11:40
Localisation : RENNES 35

Re: PB Eclairage T140

Message non lu par Thierry35 »

Bonjour
C'est vrai que ne pouvant visualiser le montage, il faut être très précis dans tes descriptions.
mrpanisse a écrit :
18 oct. 2020, 18:43
J'ai débranché le contacteur à clef et branché en direct rien ne change j'ai trouvé le câble qui chauffe c'est celui qui fait le pont entre les 2 fichequi vas d'un commodo à l'autre ?????


Quand tu dis avoir débranché le contacteur, tu as débranché l'alimentation qui arrive au contacteur ou tu as débranché le commodo du contacteur?
Il y a donc un autre commodo dans le circuit? Dans ce cas, il faudrait également l'isoler pour voir si le problème persiste sans lui ou pas.
Pour l'instant avant de déterminer précisément quel est le problème, il faut déterminer où est le problème. D'où l'intérêt d'isoler chaque élément. Lorsque tu auras déterminé l'élément qui pose problème, on cherchera dans cet élément.
mrpanisse a écrit :
18 oct. 2020, 20:32
Il y a une résistance entre le commodo et la masse tout les reste est bien.
Tu pense que ça viens d'où?
Merci
Pour l'instant, je n'en sais toujours rien. Comment as-tu déterminé cette résistance et avec lequel des 2 commodos?
Su tu penses avoir trouvé l'élément qui pose problème, comme le dis Maxime, essaie de faire un schéma des connexions et du crcuit de code/phare. Des photos de l'élément incriminé seraient aussi intéressantes (si tu peux l'ouvrir, des photos de l'intérieur).

Avatar de l’utilisateur
Vran kozh
Messages : 554
Inscription : 05 déc. 2015, 15:18
Localisation : Brest 29200

Re: PB Eclairage T140

Message non lu par Vran kozh »

mrpanisse a écrit :
18 oct. 2020, 15:11
... Bonjour j'ai le livre d'origine il y a le schéma Electrique ... si tu veux je peu le mettre sur le forum
Quel livre ?
Le Workshop Manual Harris ??
Il était annoncé par Harris mais je ne l'ai jamais vu ou trouvé. Le publier sur le forum serait une vraie bonne idée, surtout pour ce qui concerne les freins Brembo, les commandes Magura et avant tout le fameux schéma électrique avec les allers et retours à ses trois protections par fusibles 7,5A (éclairage), 15A (principal) et 7,5A (tout le reste sauf l'allumage).
Le repérage par code-couleur de chaque conducteur étant indispensable.
Dans le OWNER'S HANDBOOK, il n'y a pas le classique schémas renseigné mais un dessin pathétique du faisceau, en partie seulement renseigné pour les couleurs des conducteurs. Ce gribouillis permettrai au moins de monter un faisceau neuf,
mais pas de tracer un défaut de manière logique.
mrpanisse a écrit :
18 oct. 2020, 15:11
... existe-t-il une procédure pour faire ça facilement ?
Sans doute, mais je ne suis pas très savant là-dessus. Je présume qu'il faudrait "scanner" le Livre, obtenir un fichier .pdf et le transmettre à qui de droit (webmaster ou modérateur; pour due insertion dans la rubrique "Manuels": Triumph.
Merci d'avance, didier

Avatar de l’utilisateur
Vran kozh
Messages : 554
Inscription : 05 déc. 2015, 15:18
Localisation : Brest 29200

Re: PB Eclairage T140

Message non lu par Vran kozh »

Tricati a écrit :
18 oct. 2020, 12:05
Didier, je dois avoir ça, je suis en plein tri d'archives, réfection totale de mon "antre".
Yves, tu me sauverais la vie. Je roule sans lumière depuis plusieurs années (en ville et de jour heureusement
Brest est une cité paisible et le Commissaire est bon enfant).
Le reste (allumage, stop, clignotants) fonctionne parfaitement.
Les feux aussi, veilleuses sur le circuit "parking" du contacteur à clef et phare avec l'appel de phare ("High beam flasher" [*].
Sur la position "4" (la plus à droite-fully clockwise) du contacteur à clef, tout marche pareillement (contacteur Lucas "neuf") mais sauf l'éclairage donc. Évidemment il n'arrive pas d'électricité au fusible "lumières" alors que la borne ad hoc en sortie du contacteur à clef est bien sous tension. S'il existe, comme je présume, un conducteur allant directement de cette borne en sortie du contacteur à clef au porte fusible "lumière", il est interrompu (cisaillé) et le circuit est ouvert.
La consultation du schéma me permettrait de savoir dans quoi je me lance avant de décrapouiller un réseau
dont l'accessibilité est pour le moins épineuse. Pas question de commencer à charcuter un circuit sans savoir si je sectionne et remplace le coupable ou un conducteur innocent.
Ça m'énerve.
Alors que le circuit de nos "Meriden" est simplissime, au point que je pourrai presque dessiner le schéma complet de mémoire (quelques couleurs comprises !).
Tricati a écrit :
18 oct. 2020, 12:05
... En plus un copain doit m'apporter une Harris pour mise au point,donc.....
Tu vas adorer. Cylindre Nikasil ?
Tricati a écrit :
18 oct. 2020, 12:05
Dès que je retrouve je t'envoie ça ou je publie
Merci d'avance Yves.
didier, fiat lux
*: il existe, et je l'ai identifiée et contrôlée; une diode "anti-retour" entre cette ligne "appel de phare" et le reste du monde.

maxime
Messages : 1112
Inscription : 25 juin 2016, 15:26

Re: PB Eclairage T140

Message non lu par maxime »

Hello !
A ce stade, il me paraît nécessaire d'ouvrir soigneusement les 2 comodos, pour une inspection des soudures et un nettoyage des contacts comme préliminaires.
Comme expliqué précédemment, ces contacts vieillissent, se salissent et s'encrassent. Leur résistance de contact augmente, ce qui provoque une chute de tension qui peut expliquer une diminution de la puissance d'éclairage. Par contre, si fusion fusible, le problème est ailleurs !

Le problème peut être dans le second comodo (pas le premier si le fil chauffe entre les 2), par exemple un fil abîmé qui provoque un court circuit résistant, lorsqu'on actionne la commande

Possible aussi que le défaut soit en aval des comodos, un fil quelque peu dénudé qui viendrait (parfois) en contact avec une (mauvaise) masse. Et qui provoquerait l'échauffement du conducteur dont tu parle, et une fusion fusible selon la résistance de contact

Donc, s'armer de patience et de méthode !
Pour localiser le défaut, il convient d'isoler le circuit en enlevant (toutes) les ampoules concernées et en coupant l'éclairage au contacteur, puis mesurer l'isolement entre le moins arrivant à l'ampoule et la masse (ou le + si c'est le - qui est à la masse, à l'aide d'un ohmètre ou d'une lampe témoin.
Logiquement, si défaut il y a, la résistance doit être faible (variation significative de l'aiguille) ou la lampe témoin doit s'allumer.

Ensuite, tronçonner le circuit en basculant d'abord l'inverseur code-phare
Si le défaut disparaît, il faut inspecter la filerie entre le comodo et le phare

Si le défaut est toujours présent, couper les feux de route à l'autre comodo
Si le défaut disparaît, il faut inspecter le circuit entre les 2 comodos

Si malgré cela la lampe témoin reste allumée, c'est que le défaut se situe entre le contacteur et le premier comodo

mrpanisse
Messages : 21
Inscription : 07 juin 2020, 20:56

Re: PB Eclairage T140

Message non lu par mrpanisse »

Bonjour tous le monde,
alors voilà j'ai trouvé en fait il y a un fil qui a chauffé dans le commodo de gauche et qui touchait le guidon merci à tous pour vos conseils petit à petit j'ai isolé la zone qui posait problème tout pourrait être bien sauf que pour refaire ce fil je l'ai dessoudé le plot sur lequel il était avait du jeu il est venu avec me voilà en quête du commodo coté gauche avec levier d'embrayage si il y a quelqu'un qui a ça je suis preneur.
j'ai aussi un commodo avec poignée d'accélérateur en plus qui faut que je remonte car j'en ai acheté un deuxième j'était sur que c'était mes soudures qui étaient mauvaise alors j'en ai acheté un autre et ben, non alors il est tout neuf.
Bonne journée.

Avatar de l’utilisateur
Thierry35
Messages : 58
Inscription : 12 juin 2020, 11:40
Localisation : RENNES 35

Re: PB Eclairage T140

Message non lu par Thierry35 »

Content que tu aies trouvé. Pour moi, lorsqu'un problème apparaît dans un circuit électrique, la règle générale c'est d'essayer de déterminer en premier "où" et ensuite "quoi". Pour ça, une seule solution, isoler les éléments les uns après les autres.

mrpanisse
Messages : 21
Inscription : 07 juin 2020, 20:56

Re: PB Eclairage T140

Message non lu par mrpanisse »

Bonjour les copains,
tout d'abord si j'y arrive je mettrais prochainement la photo du schéma électrique d'origine quand j'ai acheté ma moto il m'a été remis un petit livret c'est une mine d'infos mais tout en anglais évidement mon fil doit traduire puis je mettrais sur le forum.
Je pensais avoir réparé j'ai acheté un commodo d'ocas que j'ai adapté tout fonctionne à merveille je monte le maître cylindre et là le fusible tableau de bord grille quand je met le contact après plusieurs fusibles et de nombreux test je m’aperçois que les durites de freins av sont chaudes je démonte puis quand je fait toucher le banjo d'une durite au guidon il y a des étincelles selon moi il y a du + au guidon et du - aux étrier alors je cherche c'est étrange car d'après ce que j'ai trouvé sur le net la polarité inversée a été abandonnée dans les années 80.
Une fois le commodo gauche démonté c'est good quand il est monté il fait contact avec le guidon toutes les soudures sont ok.
Je vais tenter de mettre une photo
Merci de votre aide.
Bonne journée

mrpanisse
Messages : 21
Inscription : 07 juin 2020, 20:56

Re: PB Eclairage T140

Message non lu par mrpanisse »

IMG-20201026-WA0000.jpeg
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.

Avatar de l’utilisateur
zerton
Messages : 12538
Inscription : 30 janv. 2007, 09:34
Localisation : Bordeaux, sud gironde

Re: PB Eclairage T140

Message non lu par zerton »

Il est possible que ton commodo se foute à la masse... Tu devrais essayer d'isoler le guidon sous le commodo pour vouère... :roll:

mrpanisse
Messages : 21
Inscription : 07 juin 2020, 20:56

Re: PB Eclairage T140

Message non lu par mrpanisse »

Slt,
mouais j'y ai pensé aussi t'a une combine stp

mrpanisse
Messages : 21
Inscription : 07 juin 2020, 20:56

Re: PB Eclairage T140

Message non lu par mrpanisse »

IMG_1078.PNG
IMG_1077.PNG
IMG_1076.PNG
Vran kozh a écrit :
19 oct. 2020, 12:02
mrpanisse a écrit :
18 oct. 2020, 15:11
... Bonjour j'ai le livre d'origine il y a le schéma Electrique ... si tu veux je peu le mettre sur le forum
Quel livre ?
Le Workshop Manual Harris ??
Il était annoncé par Harris mais je ne l'ai jamais vu ou trouvé. Le publier sur le forum serait une vraie bonne idée, surtout pour ce qui concerne les freins Brembo, les commandes Magura et avant tout le fameux schéma électrique avec les allers et retours à ses trois protections par fusibles 7,5A (éclairage), 15A (principal) et 7,5A (tout le reste sauf l'allumage).
Le repérage par code-couleur de chaque conducteur étant indispensable.
Dans le OWNER'S HANDBOOK, il n'y a pas le classique schémas renseigné mais un dessin pathétique du faisceau, en partie seulement renseigné pour les couleurs des conducteurs. Ce gribouillis permettrai au moins de monter un faisceau neuf,
mais pas de tracer un défaut de manière logique.
mrpanisse a écrit :
18 oct. 2020, 15:11
... existe-t-il une procédure pour faire ça facilement ?
Sans doute, mais je ne suis pas très savant là-dessus. Je présume qu'il faudrait "scanner" le Livre, obtenir un fichier .pdf et le transmettre à qui de droit (webmaster ou modérateur; pour due insertion dans la rubrique "Manuels": Triumph.
Merci d'avance, didier
Et voilà je vais essayer de mettre les photos du schéma et en Français en plus attention!.. C'est parti
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.

Avatar de l’utilisateur
zerton
Messages : 12538
Inscription : 30 janv. 2007, 09:34
Localisation : Bordeaux, sud gironde

Re: PB Eclairage T140

Message non lu par zerton »

mrpanisse a écrit :
28 oct. 2020, 10:21
Slt,
mouais j'y ai pensé aussi t'a une combine stp
Du ruban toilé tout simplement. Tu n'es pas obligé de serrer le commodo à donf, puisque ça aura pris du diamètre.
Mais ça te permettra de voir si ça "fait encore des étincelles".

Si ça n'en fait plus, rechercher dans le commodo le fil qui touche à la carcasse.

mrpanisse
Messages : 21
Inscription : 07 juin 2020, 20:56

Re: PB Eclairage T140

Message non lu par mrpanisse »

zerton a écrit :
28 oct. 2020, 11:31
mrpanisse a écrit :
28 oct. 2020, 10:21
Slt,
mouais j'y ai pensé aussi t'a une combine stp
Du ruban toilé tout simplement. Tu n'es pas obligé de serrer le commodo à donf, puisque ça aura pris du diamètre.
Mais ça te permettra de voir si ça "fait encore des étincelles".

Si ça n'en fait plus, rechercher dans le commodo le fil qui touche à la carcasse.
C'est fait tout fonctionne parfaitement je pense acheter un commodo universel tout en plastique là au moins plus de soucis.
Enfin peut-être!

Merci une bonne journée

jean-harris
Messages : 127
Inscription : 17 sept. 2012, 21:36
Localisation : Caen ,calvados 14.

Re: PB Eclairage T140

Message non lu par jean-harris »

Salut , j'ai une T140 harris et j'ai eu les mêmes problèmes , j'ai installé des commodos japonais ( yamaha ) et un maître-cylindre nissin , je sais , c'est pas conforme à l'éthique de certains intégristes , mais c'est quand même ce qu'on trouve de mieux et pour pas cher en occase... En plus j'ai maintenant des leviers ergonomiques trés agréables à manipuler.
Pour brancher tout ça , j'ai pris mon temps , bien repéré tout , pris des notes et des photos ,et j'ai réussi du premier coup , j'en étais le premier étonné!
Pour ce qui concerne le schéma electrique , j'en cherche toujours un ,je suis preneur.
Sur ebay , il ya actuellement un faisceau de harris à vendre :
https://www.ebay.fr/itm/TRIUMPH-T140-TR ... 1438.l2649

Avatar de l’utilisateur
Yeti
Modérateur
Messages : 6684
Inscription : 27 janv. 2007, 20:07
Localisation : Bourgoin Jallieu (38)

Re: PB Eclairage T140

Message non lu par Yeti »

Put1, monter des pièces de japonaises, vous zavez pas d'honneur... Tout ça pour que ça fonctionne, pfff...

Répondre