G 50 : par hasard, je crois bien avoir trouvé la panne !!!

Ici nous parlons de motos anglaises classiques.
Nous ne sommes ni un club ni une association. Ce site est le travail d'amis passionnés qui partagent leurs connaissances dans la convivialité et la tolérance. Ce site est ouvert à tous mais pour des raisons de transparence vous devez vous inscrire !!
Le site est gratuit et il grandit si chacun participe, vous pouvez tous participer soit par une page album sur votre moto, soit par un sujet technique lors d’une réparation, soit en scannant un catalogue …… Vous avez, ici, la possibilité de ne pas être un simple consommateur mais un acteur, merci de donner un peu de votre temps …

Modérateurs : gigi, Pachi, PHILIPPE, Tricati, Bertrand, rickman, Yeti

Avatar de l’utilisateur
tritonwild
Messages : 1436
Inscription : 03 avr. 2020, 10:42

G 50 : par hasard, je crois bien avoir trouvé la panne !!!

Message non lu par tritonwild »

Merdum !
depuis Nogaro 2018, panne d'allumage nette apres la ligne droite, à tourner en rond à chercher la panne dans les fils, la magneto et tout le toutim
j'ai voulu vérifier le tendeur de chaine de distrib et en enlevant le carter (que j'avais fait repeindre), un écrou est tombé !!! :shock:

Image

je n'avais pas pensé à regarder de ce coté là de la magneto ! :mrgreen: !

j'espere qu'il n'y a pas d'autre dégats ? apparement pas ! il semble que les pignons aient toutes leurs dents ;
Avatar de l’utilisateur
zerton
Messages : 14154
Inscription : 30 janv. 2007, 09:34
Localisation : Bordeaux, sud gironde

Re: G 50 : par hasard, je crois bien avoir trouvé la panne !!!

Message non lu par zerton »

Rrrhhhoooo ...C'est ballot cette histoire... :lol:
bsa-man
Messages : 199
Inscription : 17 oct. 2020, 10:51
Localisation : pezenas 34

Re: G 50 : par hasard, je crois bien avoir trouvé la panne !!!

Message non lu par bsa-man »

loctite bleu :arrow:
Avatar de l’utilisateur
Alain B.
Messages : 3636
Inscription : 30 janv. 2007, 21:30
Localisation : Près d'Angers

Re: G 50 : par hasard, je crois bien avoir trouvé la panne !!!

Message non lu par Alain B. »

C'est ça qu'on appelle une panne franche :roll:
Avatar de l’utilisateur
tritonwild
Messages : 1436
Inscription : 03 avr. 2020, 10:42

Re: G 50 : par hasard, je crois bien avoir trouvé la panne !!!

Message non lu par tritonwild »

bsa-man a écrit : 17 juil. 2021, 11:49 loctite bleu :arrow:
sur le filetage d'un emmanchement conique... ? :shock: je ne crois pas, nan ? :mrgreen:

"C'est ça qu'on appelle une panne franche fourbe !!!
loulou En ligne
Messages : 3618
Inscription : 01 nov. 2007, 19:41
Localisation : PYRENEES ATLANTIQUES

Re: G 50 : par hasard, je crois bien avoir trouvé la panne !!!

Message non lu par loulou »

Saloperie de vibrations va pas quand même tout souder :wink:
loulou En ligne
Messages : 3618
Inscription : 01 nov. 2007, 19:41
Localisation : PYRENEES ATLANTIQUES

Re: G 50 : par hasard, je crois bien avoir trouvé la panne !!!

Message non lu par loulou »

Ou alors fais jouer la garantie :cry:
alain 41
Messages : 1172
Inscription : 24 mars 2008, 15:29
Localisation : romorantin 41

Re: G 50 : par hasard, je crois bien avoir trouvé la panne !!!

Message non lu par alain 41 »

trois ans de réflexions , c'est surement la durée idéale pour trouver une panne, je n'ai pas cette patience !!!!!
Avatar de l’utilisateur
tritonwild
Messages : 1436
Inscription : 03 avr. 2020, 10:42

Re: G 50 : par hasard, je crois bien avoir trouvé la panne !!!

Message non lu par tritonwild »

alain 41 a écrit : 17 juil. 2021, 21:36 trois ans de réflexions , c'est surement la durée idéale pour trouver une panne, je n'ai pas cette patience !!!!!
Bahh vu qu'il y avait 3 motos anglaises en panne, ça nous ramène à 1 an de réflexion par moto
plus 3 voitures anglaises en panne...... ça nous ramene à 6 mois de reflexion ! :roll:

bon si c'est bien la panne sur le Matchless, Triton quasi fini de remonter, il ne restera plus que Roby
je précise tout de même que ce n'est pas moi qui ai serré l'écrou en question... ! c'est ................................. p*%µ@#"~&^+€ :evil:
on a sa fierté quand même :mrgreen: :mrgreen:
Avatar de l’utilisateur
philippe c
Messages : 2539
Inscription : 26 févr. 2007, 13:14
Localisation : Hauts de Seine

Re: G 50 : par hasard, je crois bien avoir trouvé la panne !!!

Message non lu par philippe c »

tritonwild a écrit : 17 juil. 2021, 18:50
bsa-man a écrit : 17 juil. 2021, 11:49 loctite bleu :arrow:
sur le filetage d'un emmanchement conique... ? :shock: je ne crois pas, nan ? :mrgreen:

"C'est ça qu'on appelle une panne franche fourbe !!!
C'est le filetage qui est conique ou le cône, c'est un peu conique, euh comique cette histoire :mrgreen:
Avatar de l’utilisateur
tritonwild
Messages : 1436
Inscription : 03 avr. 2020, 10:42

Re: G 50 : redemarre à nouveau !!!!!!

Message non lu par tritonwild »

grand Merci à PatManx, pour son aide et sa disponibilité la pompe à huile

on a passé une petite journée, tranquille, pour recaler la magneto du G 50 pfffiou ! on est moins stressé à la campagne :roll:
je n'ai tjrs pas compris ce qu'apporte le vernier dans le cas présent ???
donc reglage puis frappé le contre cône, un peu de frein filet bleu, (Bsa Man) sur les filets, ça devrait tenir cette fois !

on doit etre à 1 ° du calage à 32 ° soit 33 ° sais pas si ça changera cake chose ?

mise en route immédiate sur les premières compressions, gros soulagement Image d'assez courte durée !
la pompe à huile débite bien, mais le retour ne se fait pas !
en même temps à l’arrêt depuis Nogaro 2018 (?)

j'vais faire les tests que Patrick et Tricati m'ont suggeré, Merci à eux
PS.: Pat, je la trouvais "molle" dans la montée en régime, :idea: bin, tu m'étonnes... mais avec le carter rempli d'huile, c'était p't'ete normal !!! :mrgreen:
Jeff38
Messages : 106
Inscription : 30 oct. 2008, 19:33
Localisation : Grenoble

Re: G 50 : par hasard, je crois bien avoir trouvé la panne !!!

Message non lu par Jeff38 »

Salut Tritonwild,
A chaque redémarrage de mon G50 en début de saison, je remets de l'huile neuve (la vidange complète ayant été faite après sa dernière sortie) et j'attends 24 heures avant de la redémarrer comme m'a conseillé un spécialiste de G50. J'utilise de la MORRIS MLR40 ce qui explique aussi pourquoi il faille attendre ce temps là. Bien sûr cela ne m'empêche pas de la passer d'abord sur le lanceur en enlevant la bougie de la culasse en la laissant branchée sur la magnéto pour amorcer la pompe à huile.
Ma magnéto est calée à 38°mais la culasse serait une culasse de "short stroke".
A bientôt sur la piste.
Jeff38
Avatar de l’utilisateur
tritonwild
Messages : 1436
Inscription : 03 avr. 2020, 10:42

Re: G 50 : par hasard, je crois bien avoir trouvé la panne !!!

Message non lu par tritonwild »

Merci jeff,
nan jef, t'es pas tout seul... 8)

Motul 300V 20 w 60, depuis 2018, l'huile est decendue (elle a eu largement le temps) :mrgreen: vidangée puis huile neuve, suite à l'intervention,

bon, là je l'ai rangée, cause que je roule demain pour un déverminage, avec le XT Challenge, 1 er roulage depuis 2019,

il fonctionne tjrs bien le démarreur à rouleaux ? :mrgreen:
Avatar de l’utilisateur
La Hiaute
Messages : 984
Inscription : 27 juin 2017, 07:36

Re: G 50 : par hasard, je crois bien avoir trouvé la panne !!!

Message non lu par La Hiaute »

Tiens , j'ai aussi un peu ramé pour caler l'avance de la Gold . Axe et pignon conique , à chaque serrage ça glissait et on recommence . Sur les conseils de Francis 45 , léger rodage à la patte du pignon nettoyage minutieux , un morceau de bois dur qui porte bien sur le pignon un petit coup sec de marteau blocage de l'écrou ; et depuis ça à l'air d'aller .
Les subtilités de la magnéto :idea:
Avatar de l’utilisateur
tritonwild
Messages : 1436
Inscription : 03 avr. 2020, 10:42

Re: G 50 : par hasard, je crois bien avoir trouvé la panne !!!

Message non lu par tritonwild »

Pour sur que c'est sur !!!

on n'était pas trop de 2 pour se faciliter la tâche !
en même temps on ne fume ni l'un ni l'autre... : pas de papier cigarette zob JOB, pas de batterie pour lampe témoin :roll: enfin des touristes quoi 8)
mais l'important c'est qu'elle démarre, et que le bœuf bourguignon était succulent !


Image alors toi tout seul ! :roll: aoutch !
Répondre