Les motos anglaises d'avant 1983

http://www.motos-anglaises.com/
Nous sommes le 24 févr. 2020, 12:42

Fuseau horaire sur UTC+01:00




Publier un nouveau sujet  Répondre au sujet  [ 74 messages ]  Aller à la page « 1 2 3 4 5 »
Auteur Message
 Sujet du message : Re: Bang !
MessagePublié : 23 janv. 2020, 14:54 
Hors-ligne

Inscription : 25 nov. 2017, 11:25
Messages : 140
PHILIPPE a écrit : *
c'est pas a 2000 tours le calage au strobo ?

c'est que manuel m'a toujours dit
On m'aurait menti ? :?
Je vais vérifier ca tout à l'heure.


Haut
   
 Sujet du message : Re: Bang !
MessagePublié : 23 janv. 2020, 14:54 
Hors-ligne
Avatar de l’utilisateur

Inscription : 02 mars 2008, 00:42
Messages : 6027
Localisation : Colomiers/Toulouse
A toutes fins utile.... :
Pièce jointe :
NOTES POUR LA REMISE EN ETAT CORRECT DU CARBURATEUR AMAL CONCENTRIQUE MARK 1 - Version 2019 05 25-1-converti.pdf
Et moi j'avais retenu 3000rpm régime d'avance maxi (donc ça ne sert à rien d'aller au dessus) mais je me goure peut être.


Vous ne pouvez pas consulter les pièces jointes insérées à ce message.


Haut
   
 Sujet du message : Re: Bang !
MessagePublié : 23 janv. 2020, 14:58 
Hors-ligne

Inscription : 25 nov. 2017, 11:25
Messages : 140
J'ai du travail ce week end en perspective. :mrgreen:


Haut
   
 Sujet du message : Re: Bang !
MessagePublié : 23 janv. 2020, 14:59 
Hors-ligne
Avatar de l’utilisateur

Inscription : 06 juil. 2009, 15:06
Messages : 907
Localisation : Pen ar bed
ça dépend de l'allumage qu'il a, mais à 4000 trs ça devrait être bon.


Haut
   
 Sujet du message : Re: Bang !
MessagePublié : 23 janv. 2020, 15:03 
Hors-ligne
Avatar de l’utilisateur

Inscription : 27 janv. 2007, 16:03
Messages : 13942
Localisation : BOURBONNAIS FRANCE
http://www.hermit.cc/tmc/technote/igtiming/index.htm


Haut
   
 Sujet du message : Re: Bang !
MessagePublié : 23 janv. 2020, 15:07 
Hors-ligne

Inscription : 25 nov. 2017, 11:25
Messages : 140
[ img ]


Haut
   
 Sujet du message : Re: Bang !
MessagePublié : 23 janv. 2020, 15:09 
Hors-ligne

Inscription : 25 nov. 2017, 11:25
Messages : 140
J'ai un Boyer depuis quelques années. Avant je le réglais à l'oreille à la limite du cliquetis. là j'entend rien avec trop d'avance ou pas ( C'est peut etre l'age ! :lol: )
Du coup j'ai sorti le stroboscope.


Haut
   
 Sujet du message : Re: Bang !
MessagePublié : 23 janv. 2020, 15:13 
Hors-ligne
Avatar de l’utilisateur

Inscription : 27 janv. 2007, 16:03
Messages : 13942
Localisation : BOURBONNAIS FRANCE
une Triumph sur la centrale a 3500 /4000 trs

elle va avancer d'un metre dans l'atelier :mrgreen:



[ img ]

extrait de

https://drive.google.com/file/d/1uTl28J ... ImcuJ/view


Haut
   
 Sujet du message : Re: Bang !
MessagePublié : 23 janv. 2020, 15:29 
Hors-ligne
Avatar de l’utilisateur

Inscription : 02 mars 2008, 00:42
Messages : 6027
Localisation : Colomiers/Toulouse
[ img ]

Workshop manual T140 80


Haut
   
 Sujet du message : Re: Bang !
MessagePublié : 23 janv. 2020, 17:54 
Hors-ligne

Inscription : 25 juin 2016, 15:26
Messages : 1023
Pour le jeu aux culbuteurs, il vaut mieux un peu plus que pas assez

L'avance à l'allumage, j'y crois pas trop, ça l'aurait fait sur les 2 cylindres ?
Sinon, pour éliminer la piste allumage, il te reste à inverser les bougies, puis les antiparasites, et les bobines enfin

Y'a quelqu'un qui conseillait de faire tourner la moto dans la pénombre, pour surveiller les éventuelles fuites du circuit haute tension, peut-être une piste ?

As-tu contrôlé les niveaux de cuves ?
Sur les Amal, on serre trop les cuves, qui ne tiennent que par 2 vis, et elles se déforment
Les flotteurs d'origine, avec linguet plastique qui se déforme, c'est pas top non plus
Sur la Commando, après avoir remplacé les cuves par des neuves, avec des flotteurs et pointeaux neufs, c'était plus la même moto !
Boisseaux remplacés aussi par des anodisés, vu une nette amélioration


Haut
   
 Sujet du message : Re: Bang !
MessagePublié : 23 janv. 2020, 18:35 
Hors-ligne

Inscription : 01 nov. 2007, 19:41
Messages : 3293
Localisation : PYRENEES ATLANTIQUES
chris31fr a écrit : *
loulou a écrit : *
Ça le fait le plus souvent a gauche ou bien des deux côtés . Tu laisse la moto sur la béquille centrale ou latérale ?
Ca le fait surtout à gauche et la moto reste sur la latérale. J'ai aussi pensé à un poiteau défaillant qui ferait couler un peu d'essence. ce qui expliquerait la suie sur le piston de gauche?
Met la sur la centrale , vide les carbus et réessaye


Haut
   
 Sujet du message : Re: Bang !
MessagePublié : 23 janv. 2020, 20:28 
Hors-ligne
Avatar de l’utilisateur

Inscription : 05 déc. 2015, 15:18
Messages : 519
Localisation : Brest 29200
PHILIPPE a écrit : *
une Triumph sur la centrale @ 3500 /4000 trs
elle va avancer d'un metre dans l'atelier ...
Ça, c'est les chevaux.
En fait elle n'avance pas, elle cule;
et rondement.
Mais avec le twin c'est fastoche, un travail d'équipe :
- un arc-bouté derrière pour freiner le mouvement avant l'explosion du feu arr. sur le mur du fond,
- un autre à maintenir la poignée de gaz l'oeil sur le compte-tours,
- le troisième à tribord aussi, tripote le plateau d'allumage selon les ordres reçus du quatrième;
- ce dernier, à bâbord cette fois, pointe le strobe, donne les ordres et se prend de temps en temps
une goutte d'huile dans l'oeil.
Fastoche dis-je.
Heureusement qu'avec l'électronique on n'en entends pratiquement plus parler.

didier, j'aime bien la Trident, tout est du même bord !


Haut
   
 Sujet du message : Re: Bang !
MessagePublié : 23 janv. 2020, 21:27 
Hors-ligne

Inscription : 25 nov. 2017, 11:25
Messages : 140
maxime a écrit : *
Pour le jeu aux culbuteurs, il vaut mieux un peu plus que pas assez

L'avance à l'allumage, j'y crois pas trop, ça l'aurait fait sur les 2 cylindres ?
Sinon, pour éliminer la piste allumage, il te reste à inverser les bougies, puis les antiparasites, et les bobines enfin

Y'a quelqu'un qui conseillait de faire tourner la moto dans la pénombre, pour surveiller les éventuelles fuites du circuit haute tension, peut-être une piste ?

As-tu contrôlé les niveaux de cuves ?
Sur les Amal, on serre trop les cuves, qui ne tiennent que par 2 vis, et elles se déforment
Les flotteurs d'origine, avec linguet plastique qui se déforme, c'est pas top non plus
Sur la Commando, après avoir remplacé les cuves par des neuves, avec des flotteurs et pointeaux neufs, c'était plus la même moto !
Boisseaux remplacés aussi par des anodisés, vu une nette amélioration
De toute facon je vais remplacer les joints des boitiers de culbuteurs donc je vais refaire les jeux aux soupapes et je regle tjours gras comme on dit.
Le niveau des cuves ? oui ils me semble bien avoir trouvé la même valeur dans les normes. Sur les mKII c'est 4 vis. Apres j'ai remplacé pas mal de chose dessus. gicleurs, puits auiguilles joints, etc. Ca m'a couté presque le prix d'un carbu. Des fois je me demande s'il valait pas mieux rajouter un peu et m'y coller 2 neufs. :|


Dernière modification par chris31fr le 23 janv. 2020, 21:30, modifié 1 fois.

Haut
   
 Sujet du message : Re: Bang !
MessagePublié : 23 janv. 2020, 21:28 
Hors-ligne

Inscription : 25 nov. 2017, 11:25
Messages : 140
loulou a écrit : *
chris31fr a écrit : *
loulou a écrit : *
Ça le fait le plus souvent a gauche ou bien des deux côtés . Tu laisse la moto sur la béquille centrale ou latérale ?
Ca le fait surtout à gauche et la moto reste sur la latérale. J'ai aussi pensé à un poiteau défaillant qui ferait couler un peu d'essence. ce qui expliquerait la suie sur le piston de gauche?
Met la sur la centrale , vide les carbus et réessaye
J'ai pas de centrale :oops:
Je vais faire des essais et couper l'essence bien avant de m'arreter. ca va me donner une idée.


Haut
   
 Sujet du message : Re: Bang !
MessagePublié : 23 janv. 2020, 21:35 
Hors-ligne

Inscription : 01 nov. 2007, 19:41
Messages : 3293
Localisation : PYRENEES ATLANTIQUES
chris31fr a écrit : *
loulou a écrit : *
chris31fr a écrit : *

Ca le fait surtout à gauche et la moto reste sur la latérale. J'ai aussi pensé à un poiteau défaillant qui ferait couler un peu d'essence. ce qui expliquerait la suie sur le piston de gauche?
Met la sur la centrale , vide les carbus et réessaye
J'ai pas de centrale :oops:
Je vais faire des essais et couper l'essence bien avant de m'arreter. ca va me donner une idée.
Surtout pas tu risque d avoir un mélange trop pauvre et tu risque un piston au minimum


Haut
   
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet  Répondre au sujet  [ 74 messages ]  Aller à la page « 1 2 3 4 5 »

Fuseau horaire sur UTC+01:00


Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot] et 15 invités


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas modifier vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas transférer de pièces jointes dans ce forum

Aller : 

Développé par phpBB® Forum Software © phpBB Limited
Traduction française officielle © Miles Cellar